Tienda | Foros | Blogs | EN |
 

voltaje en la salida de audio

Seguir
Hola a todos espero se encuentren de maravilla, quiero saber si alguien me puede ayudar con un problema que tengo con una bocina preamplificada (monitor KRK) primero resulta que no prendía se volaba el fusible todo el tiempo, resulto que el puente rectificador estaba quemado, procedí a cambiarlo revisando los elementos de la fuente y todo funciona bien ahora la bocina prende pero tiene un ruido muy fuerte, revise si habia voltaje y en efecto sube y baja esta variando todo el tiempo. Porfavor alguien ayúdeme!!!


17 Soluciones propuestas

Hola, tiene otro componente en corto, cambie capacitores de filtrado,saludos
te refieres a los capacitores electroliticos de la fuente? saludos
Si, si encontró el puente rectificador en corto tendría que cambiarlos, controle algun otro diodo que pueda estar mal, también si no le falta masa a algún sector del amplificador. que modelo es el KRK?
Otra cosa puso bien la polaridad del rectificador que cambio?
Hola si puse bien el puente,y ya revise cada uno de los diodos y todos están bien, el modelo es KRK VXT4. volví a conectar la bocina y en la parte de atrás tiene un switch que dice auto mute on /off si este se queda en off es cuando hace ruido si esta en ON y le inyecto señal se escucha pero con un ruido de tierra casi casi se escucha el radio
Gracias por la respuesta, voy a medir los voltajes tal como dice en la pagina y revisar los transistores ocupan un integrado de salida LM3886tf
Esos monitores tienen dos placas, etapa pre-amplificación y etapa de potencia, controle por separado en que etapa se produce el ruido desvincule la parte de potencia del pre para escuchar si lo hace al ruido.saludos
Amigo aquí tiene la hoja de datos del LM3886TF , controle que no se encuentre en corto.
http://pdf1.alldatasheet.es/datasheet-pdf/view/8894/NSC/LM3886TF.html
listo, voy a comenzar a revisar voltajes. Gracias por su ayuda!! reviso y comento.
Ya revise voltajes y todo bien, ahora prendo la bocina y no tiene ese ruido hasta después de unos 5 minutos sin señal se escucha como cuando un cable esta haciendo falso contacto cuando lo mueves si le inyecto señal se le quita ya revise los transistores que están muy cerca de los integrados y están bien, alguna otra idea?
hola compañero, deves de checar los amplificadores de salida
lo mas probable es que esten en corto por eso tienes ese ruido en bocinas
Amigo no esta valorando las ayudas, así nadie le va a querer contestar,
revisó soldaduras en las salidas para los parlantes, ic amplificador.Esos monitores son sensibles a ruidos, por eso las recomendaciones en la pagina 14 del manual de usuario http://www.krksys.com/manuals/vxt/vxt4_datasheet_3_2010.pdf

mas o menos dice
El Monitor silba , zumba o hace otros ruidos fuertes.
• Asegúrese de que el cable de alimentación está enchufado firmemente en la toma en la parte trasera del monitor
• Compruebe las conexiones entre la fuente de señal y el monitor. Asegúrese de que todas las conexiones son seguras y que el cable no esté dañado o mal cableado .
• Si está usando una salida no balanceada a la conversión cable balanceado , asegúrese de que es correcta. La malla está conectado a la tierra no balanceada de la fuente y los pines 1 y
3 del conector XLR (o el casquillo y el anillo en la toma TRS ¼ ") .
• Todos los equipos de audio debe utilizar el mismo punto de tierra.
Revise todos los otros dispositivos utilizando la misma salida de corriente alterna en el edificio como reguladores de luz letreros de neón, pantallas de televisión y monitores de computadoras.Estos dispositivos no deberían usar el mismo circuito.
• Verifique que los cables de señal no pasen cerca de los cables de alimentación de CA o de otras fuentes de EMI (Interferencia electromagnética)
( incluyendo adaptadores de corriente de pared y ordenadores ) .
• silbido excesivo puede ser el resultado de un ajuste de ganancia incorrectos antes de la conexión de los altavoces .
Verifique que la señal de la fuente no es ruidoso antes de conectar los monitores.
Esto se puede comprobar mediante la conexión a la salida de auriculares de la fuente de señal a un par de auriculares. No olvide valorar,saludos
Con tanto trabajo olvide valorar, una disculpa a todos. Ahora estoy revisando transistores ya que sigo teniendo un voltaje de 3.5 mv a la salida de bocinas tiene dos integrados lm3886tf supongo que para agudos y grabes, ahora la bocina se comporta así: si meto señal todo suena perfecto si no meto señal por unos 5 minutos empieza ese sonido como de tierra (cruje) y se comienzan a calentar los ci me pasaron una pagina justo con ese problema y un video en este momento checo los transistores.
pues todos los transistores están bien, los voltajes también y sigo teniendo mis 3.5mv en las salidas de audio. ya revise diodos están bien.. ayuddaaa
Me equivoque de manual este es http://www.krksys.com/manuals/vxt/vxt_manual.pdf
Si lleva dos lm3886tf, un amplificadores para cada frecuencias, amigo no sera que ya está mal (tronados como dicen) el parlante de graves? por eso (cruje) y se calientan las salidas, cambie y pruebe con otro, mire el data del integrado vera que tiene un pin 8 mute revise componentes que deriven a tierra no se encuentren abiertos o alterados, tendría que probar por separado las etapas, fuente- (controlando tensiones correctas )pre-amplificador- inyectando señal en entrada y ver si sale bien en la salida ( si es posible conectar a otro amplificador rara descartar fallas de esa etapa) y la parte de potencia,
inyectando audio para escuchar si sale con ruido.
Puede subir alguna foto de la placa así nos damos una idea de como está ensamblado el circuito?
Yo en alguna oportunidad vi uno parecido, y se podía revisar todo por separado.Saludos
pues hice todo lo que me comentaron, y ahora no prende no llega voltaje al puente rectificador, ya revise todo y nada, diodos, transistores, transformador, puente, todo esta bien y no logro conseguir el diagrama.
SOLUCIÓN ACEPTADA
perdon con todo respeto amigo, reparar un power es muy sencillo son 3 pasos esenciales que hay que checar. empesando por el cable toma corriente en tu caso, checar la f.p. la seccion de pre. y salidas de audio. en tu caso dices que tenias voltage en las salidas y dices que los trans. estan bien debes checar resistencia de polarisacion de los trans. de audio y o en el pre se esta generando el voltage que causa el ruido.