NUEVOS Cursos de Oficios onLine
 

Consola activa Kapton kmx40u sin audio

Seguir
que tal compañeros de Yoreparo tengo esta consola amplificada que cuando recién llego solo tenia una salida en fuga la cambie original y trabajó un rato bien sin calentamiento, después le resolde el pre en el usb porque no jalaba despues de eso paso un corto que no creo yo que lo ocasione y se quemo un transistor y no funciona.
lo sustituí por el nte y sigue sin trabajar ya revise todos los transistores drivers diodos resistencias venas y capacitores y me da voltage menos en la salida y el pre trabaja perfectamente, tengo como 5 meses con el aparato y el cliente lo tengo encima saludos de antemano les agradecería mucho su ayuda


1 Solución propuesta

SOLUCIÓN ACEPTADA
Si no tienes energia en la etapa de potencia, debes reviasr la fuente de alimentacion.

Prueba inyectar una señal a ver si la etapa de potencia funciona.

Si no tienes cortocircuitos, y el equipo enciende, debes rastrear la señal y ver donde se pierde.

La señal de audio es Corriente Alterna. entonces: genera una señal, digamos de 1000Hz (o 400Hz, o 100Hz, es igual), con tu telefono por ejemplo, o un PC, o un MP3 o cualquier reproductor. Hay aplicaciones como "signal generator" o cosas asi para los telefonos. O creas un MP3 de un tono de 100Hz con Audacity, software libre.

Mide con tu tester o multimetro, el voltaje de esa señal, en corriente alterna. Digamos que es 0.8 Volt por ejemplo...

Conecta esa señal al amplificador, y empieza a medir, con el negativo siempre a masa (tierra), el voltaje de la señal, empezando por el mismo conector RCA o el que sea donde estas conectando este audio. No sea cosa que el conector ya esta mal, y la señal no entra.

Ve midiendo etapa por etapa, siguiendo el camino de la señal, especialmente antes y despues de los transistores y componentes a los que le desconfíes.

La señal debe irse amplificando en voltaje en cada etapa. Donde veas que la has perdido, busca el problema.