Foros | Webinarios | Blogs
 

Hola tengo una consola peavey xr-684

Seguir
El problema es que no tengo audio en el canal maestro, el audio sale por el monitor pero tengo conectadas las bocinas principales y por ahí sale el sonido, la estoy reparando y ya estaba lista, pero de pronto se le fue el audio. Que puede ser, ya le cambié un 4560 pero no pasó nada. Si alguien me puede ayudar se lo agradeceré, porque ya es tiempo que la entregue. Gracias.


3 Soluciones propuestas

Tienes el manual de servicio? trata de conseguirlo.

Luego, revisa esos 4560. Trata de rastrear la señal. Sin el diagrama es un poco dificil, hay muchos de esos operacionales, a veces no siguen un orden visual.

Trata de determinar si el audio llega hasta algun punto, si tienes salida x algun AUX, o si llega al control de volumen, etc, asi puedes ver donde esta la falla.

Sino, deberas controlarlos todos, al menos los de la etapa de salida común a todos los canales. Verifica si la señal llega al operacional, y si sale del mismo. Y asi continua hasta ver donde se pierde.

Verifica tambien que los 4560 reciban el voltaje adecuado.

Si el integrado recibe voltaje y señal, y la señal no sale, seguramente el integrado esta mal.

Saludos!
Gracias elnaldo, revisé los voltajes y en 2 integrados 4560 llegaban bien, seguí las pistas y estaba una vena fracturada, la uní con un alambrito y soldadura y ya está trabajando bien, gracias por tu ayuda, me fue muy útil. Gracias.
SOLUCIÓN ACEPTADA
Excelente, que bueno que pudiste encontrar el problema!
Saludos!