Foros | Webinarios | Blogs
 

consola peavey

Seguir
hola a todos en el foro esperando que la esten pasando bien y paso a lo siguiente me trajeron una consola marca peavey modelo xr1200c resulta que todos los 12 canales trabajaban pero el unico problema era que el primer canal de la izquierdadonde se conecta el bajo no trabajaba con la salida redonda para microfono unicamente trabajaba con la salida estereo pero no entiendo si hise algo mal porque ahora los 2 primeros canales se protejen la prendo y los 10 canales restantes trabajan perfectamente bien pero los 2 primeros no lo que se prende son los 2 leds rojos de cada canal ya cambie cada i.c. de numero rc4558p pero es lo mismo lleva 4 i.c. de arriba hacia abajo y solamente se mantienen apagados los leds quitando los 3 i.c. de abajo ya probe diodos condensadores filtros y todo lo veo bien quito esa tarjeta y pongo la de enseguida y si trabaja muy bien les agradecere su ayuda de antemano gracias a todos un servidor


4 Soluciones propuestas

SOLUCIÓN ACEPTADA
además de los 4558, revise los diodos 1n4148 de la etapa xlr de cada canal afectado
cambie todos los diodos in4148 por si las dudas pero nada no se si habra alguna manera de probar los filtros de 2.2a50v que son los que lleva gracias esperando su ayuda gracias
Hola. Ante la duda reemplaza directamente los capacitores que mencionas Son muy económicos y la única manera de chequearlos con confianza es con un medidor ESR. Saludos
cambiare los condensadores y despues le comunico los resultados su seguro servidor gracias