Tienda | Foros | Webinarios | Blogs
 

Potencia Mackie FR-M2600 se protege

Seguir
Saludos, tengo una potencia Mackie FR-M2600 y reciente mente empezó con dos problemas, el primero es que cuando esta trabajando de un rato al otro el canal 1 se baja el volumen y luego vuelve a subir, el otro problema es que aveces el canal 2 se protege se encienden el led de protect y el short, y ademas no tengo conectado ningún parlante y la ganancia del canal lo tengo apenas al 2% osea solo tenia encendida la potencia en casa para escuchar música, y note ese problema que ese canal se protege.


Cabe mencionar que cuando note que se protegía el canal, lo primero que hice fue desconectar los cables de entrada, pero seguía que se protege y luego se pone normal hizo así unas 3 veces y luego ya quedo bien... Alguna idea de lo que puede estar pasando..??


Gracias de antemano....


5 Soluciones propuestas

SOLUCIÓN ACEPTADA
Es probable que tenga un mosfet de la fuente o un transistor de acople quemado o con fugas
Saludos sergioale22, te comento que ayer trabaje con el equipo durante 8 horas continuas y no me dio ningun problema... Ahora estuve recordando que hace algunos anios al canal b(el que se protege) le cambie un diodo zener que estaba malo, y como no consegui del mismo valor creo que el original era de 16v entonces lo reemplaze por otro de 15 si recuerdo bien, entonces mi duda es sera ese el problema que aveces se me protege..???
lave bien la tarjeta con alcohol isopropilico dejela secar muy bien y revise soldadoras frias
celsopuma23 escribió:
Saludos sergioale22, te comento que ayer trabaje con el equipo durante 8 horas continuas y no me dio ningun problema... Ahora estuve recordando que hace algunos anios al canal b(el que se protege) le cambie un diodo zener que estaba malo, y como no consegui del mismo valor creo que el original era de 16v entonces lo reemplaze por otro de 15 si recuerdo bien, entonces mi duda es sera ese el problema que aveces se me protege..???


un volt de diferencia no tendria que darte problemas aunque en las etapas de audio no podes cambiar los valores de ciertos componentes porque te puede traer problemas pero prueba cambiando el diodo por el que va
Saludos sergioale22, lo que pasa que no consegui en el mercado el diodo del mismo valor, por eso le puse el mas cercano, voy a tratar de revizar todo como me aconsejaron en hacerle una limpieza haber que sucede y por ultimo tratare de conseguir un diodo del mismo valor....