NUEVOS Cursos de Oficios onLine
 

no suena mi amplificador audio pipe 1500 nesecito ayuda

Seguir
hola atodos alguien que aya reparado un audio pipe 1500 q me ayude el problema es que sonava exelente y luego comenso asonar distorcionado pero ahora no me suena estube revisando los voltages y de la placa dela fuente y no me aparese los 90 voltios asia la targeta de amplificasion la verda no se que aser ayudenme porfavor


23 Soluciones propuestas

Verifica si tienes AC en el secundario del transformador, verifica si hay soldauras falsas en los componentes de la fuente, comprueba el puente rectificador principal, ...
Ya lo ise y todo vien pero se supone que en el impreso dise que tiene que ver mas 90 y menos 90 pero en menos 90 yega vien pero al mas 90 solo le yega menos 70
y una pregun el a1837 y el c4793 trabajan igualque b649ac y el d669ac
No tengo como ver algun esquema de tu amplificadorpero segun lo que comentas es clase H.. Solo dimme segun lo que dice la tarjeta cuando tienes que tener en VL y VH ?
+90 y -90 pero estos voltages van de la placa dela fuente asia la placa de amplificasion con estos voltages travajan los pre y parte de la placa amplificadora donde estan los transistores grandes
Jose, desconecta el amplificador de la fuente.. Observa el fusible, posibles soladuras rotas. Comnecta la fuente fuera del amplificador´como te dije y verifica que voltaje tienes en cada riel de alimentacion. Tanto +V como -V.. Comenta
Jose, desconecta el amplificador de la fuente.. Observa el fusible, posibles soladuras rotas. Comnecta la fuente fuera del amplificador´como te dije y verifica que voltaje tienes en cada riel de alimentacion. Tanto +V como -V.. Comenta
Jose, desconecta el amplificador de la fuente.. Observa el fusible, posibles soladuras rotas. Comnecta la fuente fuera del amplificador´como te dije y verifica que voltaje tienes en cada riel de alimentacion. Tanto +V como -V.. Comenta
yalo ise medio voltage eran unos transistores que estavan malos pero al conentarlo me quemo unas resistencias quevan enlos transistores de potencia que lo abra echo y ela otra etapa nome suena solo enciende el led amarillo de protecio nose que podraser
Jose cuales son los elementos o componentes que estan en la placa que provee los +/-90V? Puedo imaginar que un puente rectificador, dos o mas condensadores electroliticos solamente. No puede haber nada mas que buscar si el puente rectificador esta bien y el voltaje de secundario del transformador es el correcto el problema podrian ser tus capacitores o condensadores, separa la fuente de la amplificacion y compruebas tus capacitores
asi loare pero respondeme por que se enciende el led amarillo al estar ensendido no suena nose que podra se
Jose el problema es que a veces nos dedicamos a reemplazar los componentes malos y no revisamos mas alla todos los componentes dentro de la tarjeta: diodos, resistencias, transistores, etc. Los cuales nos pueden causar cortos cuando conectamos la fuente. .. Dale una revision profunda a cada componente con paciencia, y colocas un bombillo de 100 o 150w serie con unos de los cables¡C de alimentacion de linea. Que Dios te bendiga
muchas gracias por tu ayuda cuando lo aya reparado primero dios te aviso gracias
Ok jose cualquier duda pregunte colega
Buenos dias amigos quiero saver si puedo poner el c5198 eves del a1941
Hola amigo. Tu amplificador ya no funciona por que tiene corte en el diferencial, si hay voltaje, no hay otra que los transistores modelo to 220. Revisalos bien y remplasalos, otra falla puede estar el ta etapa butstrap. Saludos.
No se puede ricardo; no se puede reemplazar el uno del otro porque uno es NPN y el otro es PNP; dime que pruebas has hecho?
gracias amigos por sus respuestas pero ya tengo voltage y los transistores nolos canvie los deje talcomo van y tengo otra consulta se puede canviar el a1943 por el c5200 me imagino que estos dos transistores son NPN agradeseria su respuesta
NO NO NO .. No se puede reemplazar el uno con el otro el A1943 son PNP y el C5200 es NPN aunque ambos son complementarios; dime porque intentas esto? Dios te bendiga
no amigo solo era curiosida por que evisto algunos amplificadores que solo yevan un solo numero de integrados de esos por ese motivo les acia la pregunta pero fijate que cada transistor yeva una resistencias de troteccion pero la que tiene mi amplificador en un estremo de una pata yeva una R DE 0.33 y otra de 10
no amigo solo era curiosida por que evisto algunos amplificadores que solo yevan un solo numero de integrados de esos por ese motivo les acia la pregunta pero fijate que cada transistor yeva una resistencias de troteccion pero la que tiene mi amplificador en un estremo de una pata yeva una R DE 0.33 y otra de 10 homs en esta ultima tengo duda cual seria la resistencia adecuada por que en otros amplificadores evisto que tienen de 2.2 nose si abra algun proble si le pongo una de 2.2 vendiciones
SOLUCIÓN ACEPTADA
Hola colega... Los amplificadores quetu has visto que tienen todos los transistores iguales tanto en lado positivo como en el negativo se llaman amplificadores con salida cuasicomplementaria y estos son del tipo NPN todos; cuamndo los amplificadores tienen enm el lado positivo tranmsistores NPN y en el negativo PNP se llaman complementarios.. Ahora todos llevan resistencia de 5W 0.33 ohmios en tu caso; la resistencia de 10 ohmios es una resistencia en serie que va conectada a la base de los transistores finales asi que ese valor esta bien colega.
Otra acotacion que te hago colega es que la resistencia de 10 ohmios tambien podria ser la que se toma de cada emisor de los transistores finales para llevar una muestra de la salida hacia el circuito de proteccion overload o sobrecorriente el cual corta la señal hacia los transistores finales cuando se produce un sobreconsumo en la salida del amplificador ya sea por impedanmcia muy baja inferior a 4Ohmios o un contacto erroneo entre positivo de salida con GND, etc. Deja esa resistencia tal cual;
grasias ami por tu aporte te avisare cuando le aya puesto las piesas nuevas