FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.647 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Problema con el limitador de potencia

Seguir
Hola amigos, tengo un problema, tengo montado tres racks, cada uno de ellos lleva un limitador de potencia, un crossover de 4 canales y 2 amplificadores, cada uno de 2 canales, el problema está en que desde hace un tiempo se activa la limitación del limitador y tambien en los crossover llega al rojo la señal de las frecuencias bajas, y todo eso sin llegar a estar a tope el sonido, se pone así un rato, después el bajo se desactiva y termina por empezar a saturar el sonido hasta que al cabo del rato el bajo vuelve a sonar. No se a que es debido.

    1 Solución propuesta

    SOLUCIÓN ACEPTADA
    Revisa bien los cables de entrada de señal, vos fijate, si te prende en el cross revisa los cables que entran ahy, si te prende la potencia pero no el cross seria el cable entre la potencia y el cross.Pero por lo que te entendi el problema estaria antes del crossover, si el compresor tambien te enciende revisa desde ahy hacia atras, seguramente lo conectas a una consola, revisa bien los cables que seguramente tenes por ahy problemas.Si todos los cables estan bien anda puenteando equipo por equipo, haciendo un by pass o hacelo bien simple, buscate una radio una compactera o algo asi, conecta desde la salida de auriculares y entre a una etapa, si esta todo ok conectalo con el crossover y la etapa, si esta todo bien conectalo al compresor y asi hasta que encontres cual es el equipo que te trae el problema.Los cables revisa tanto de entrada como de salida.Si el problema lo tenes en un solo canal anda provando con los cables del otro canal.En un casi 90% la falla se encuentra en los cables, revisa y comenta haber que paso.Saludos y mucha suerte