Tienda | Foros | Webinarios | Blogs
 

equipo sony

Seguir
buenas noches compañeros un saludo fraterno desde trujillo peru. me ha llegado un equipo sony modelo mhc-gtr77 que prende solo con el control remoto. algunas veces manual pero de alli no responde el teclado solamente responde el control de volumen y las teclas de su alrededor . play, funciones usb, turner, cd, pc, lee normal pero al presionar open no funciona tampoco apaga manualmente si algul compañero me puede dar algunas ideas les agradeceria muchusimo. saludos.


8 Soluciones propuestas

Hola amigo, en sony es muy comun que suceda esto, lo fallan son los pulsadores (microswichs) debes de medir todos los pulsadores "TODOS" sin exepcion, em piesa por el de power al pulsarlo debe de medir 0 ohms, si te marca mas no sirve y no te manda la funcion que le estas pidiendo a el equipo, te manda otra o no te manda nada, revisa que ningun pulsador este en corto (que te marque 0 ohms sin pulsarlo) si alguno esta en corto ningun pulsador te responde, los bloque todos, es por eso que te enciende solo con el control remoto, revisa que ningun boton este pegado por algun liquido que le cayo, te recomiendo revisar lo que te digo y de ser preciso cambia todos los pulsadores para una buena reparacion y duradera, (son economicos, aqui donde radico $ 3.00 mexicanos) son como 20 pulsadores en total, revisa esto y comenta resultados, (valora) un saludo!
gracias amigo por esta sugerencia lo voy a cambiar todos los pulsadores mañana y en la noche lte comento gracias y saludos desde trujillo peru
para poder solucionar este problema debes hacer lo sgte... en el conector del control de volumen(potenciomentro) es una tarjetiita que se conecta al panel frontal es un conector de 3 pines, solo desconectalo y debe de encender normal con sin control pero no tendras audio.. una ves echo esto saca la tarjetita de control de volumen y ahy junto al potenciomentro ahy un pulsador que controla la funcion de ecualizacion y ve si lo puedes limpiar o cambialo por uno nuevo.... saludos desde sullana_piura
SOLUCIÓN ACEPTADA
Lo que te dice jairo es la solución y es un tip muy valioso. Hace unos días reparé uno así. A menos que si desconectando la tarjetita donde va el control de volumen siga igual, serán los demás microswitchs. Pero en mi caso era el switch que va debajo del control de volumen, lo desarmé y lo limpié y listo. Saludos.
P. el switch parece que es el S1302.
si amigo jairo desconecte la targetita del control de volumen y encendio normal el lunes cambio esos pulsadores por que estoy de viaje y les comen to en la noche
manuel, te quiero ahorrar tiempo, trabajo y dinero; no pusiste atención a lo que dije. El colega te dio la solución al problema, pero no es necesario que cambies todos los microswitchs (al menos todavía no). Sólo tienes que desarmar, limpiar y lubricar el switch que está debajo del control de volumen, me parece que es el S1302. Porsupuesto el crédito es del colega, yo sólo estoy colaborando para que no trabajes de más. Saludos y suerte.
si manuel solo tienes que cambiar o limpiar un solo pulsador que es el que esta al costado del control de volumen,
buenas noches compañeros hice lo que me recomendaron limpie el micro swich y funciono normalmente gracias compañeros por el apoyo brindado saludos desde trujillo peru