NUEVOS Cursos de Oficios onLine
 

Amplificador hace corto circuito

Seguir
Hola, necesito saber que pasa con mi amplificador de 600 w (300 por canal). cada canal es independiente, un dia estava probando unos subwoofers de 2 homios en bridge, fue tarde cuando me di cuenta que estava sobrecargando el power amplificador

Hasta que hubo un corte con olor a quemado, abri la caja del power amplificador y los transistores de salida izquerda estava mucho mas caliente que el lado derecho.despues del corte reemplazé el fusible, pero se crea otro corte circuito, cambie nuevamente el fusible. desconecte la parte izquerda del amplificador, dejando funcionando solo el canal derecho y esta vez funciona, pero solo una salida. despues conecto solo la parte izquerda y hace corte inmediatamente.

mi pregunta es... como puedo saber cuales transistores estan quemados del lado izquerdo? ya que cada salida (izquerda y derehca) tiene 10 transistores cada una. y deseo saber si es porblema de los transistores y como saber si estan quemados o haciendo corte. como lo hago?

los transistores son 5 de A1941 y 5 de c5198,
No soy tecnico, pero si soy capaz de realizar pequeñas reparaciones y aprender con facilidad.

    9 Soluciones propuestas

    Hola amigo, con la ayuda de un multimetro, desoda los transistores, pero fijate antes en que posicion esta cada uno, marcalos para que no pierdas la hubicacion, mide entre pata y pata, no deben de marcar 0 ohms ninguno, pues si es asi estan en corto y hay que remplasarlos, los que te marquen en corto o sea 0 ohms cambialos y comenta resultados, un saludo!
      Revisa aqui: Espero te sirva, un saludo!
        http://www.unicrom.com/tut_como_probar_diodo_transistor.asp Revisa aqui, para que te orientes en como probar los transistores, un saludo!
          Consulta: encontré 2 transistores que marcaban 0 homios, o sea quemados. los reemplazé, volvi a soldar los transistores en filas (son 5 por cada una), unafila del C5198 y otra fila del A1941. la placa tiene los modelos de transistores indicados para cada fila.
          Bueno, todo en su lugar... pero al momento de porbar se crea un corte... en que me equivoque?
          o es otro el problema?
            Hola, se vuelven a quemar instanteneamente los transistores? los colocaste en la posicion original? revisa el diodo de proteccion que esta a la entrada de +12 volts, si este esta en corto los transistores te marcan en corto aun estando buenos, (si es que los probaste saldados a el chasis) revisa esto y comenta resultados, un saludo!
              hola!!
              podrias provar comparar los transistores con transistores nuevos por si alguno esta en semi corte y no lo notaste, ese es uno de los motivos por los que calienta
                SOLUCIÓN ACEPTADA
                hola!!
                podrias provar comparar los transistores con transistores nuevos por si alguno esta en semi corte y no lo notaste, ese es uno de los motivos por los que calienta
                  A mi me paso algo parecido en un circuito de esos y cambie transistores aunque estaban bien pero el corto seguía y luego estudiando el circuito note de que había un diodo tipo zener o rápido no me acuerdo que cuando estaba alimentado " con tensión " se abría y era ese el problema revisa bien los diodos........
                    Hola buenas tarde.saludos desde el salvador.yo tengo un problema igual .solo que el modelo del amplificador saht 670 panasoni.dos ves se me an quemado los transitores de salida  . Si algien tiene resolvio este problema por favor que me allude gracias..