FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.576 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

panasonic,mod: SA-AK340 sin audio

Seguir
Saludos amigos del foro. Ya hace algún tiempo que no me metia con equipos de audio y en esta oportunidad me toco un rompecabezas. Tengo un equipo Panasonic,del modelo antes mencionado, el cual me llego ,marcando F61. Procedi a cambiar el Q5110,D5102 y r5114 que estaban en corto,luego lo conecte con una lámpara por protección y encendio pero sin audio alguno. He revisado varios componentes e incluso los IC de salida y todo esta bien,es por eso que les pido su valiosa ayuda para dar con el problema de audio que presenta. Saludos y desde ya mil gracias.

    5 Soluciones propuestas

    Revisa y cambia resistencias y filtros electrolíticos tanto de la entrada como de la salida del audio al IC
      nestortransistorelectroni escribió:
      Revisa y cambia resistencias y filtros electrolíticos tanto de la entrada como de la salida del audio al IC
      Gracias por responder amigo pero el dueño del equipo andaba tan apurado que preferí entregarlo. Mil gracias igual por tu aporte,el cual aplicare a futuro con estos equipos Panasonic ... Saludos...
        Esa es la cosa con los clientes apurados que quieren todo para ya y que no entienden que esto de arreglar televisores y equipos de sonido no es tan fácil y no es de pegar un cablecito que se le despego. teeth smileteeth smileteeth smileteeth smile
          nestortransistorelectroni escribió:
          Esa es la cosa con los clientes apurados que quieren todo para ya y que no entienden que esto de arreglar televisores y equipos de sonido no es tan fácil y no es de pegar un cablecito que se le despego. teeth smileteeth smileteeth smileteeth smile
          Muy cierto y mas en estos días de diciembre,andan locos por la música...
            SOLUCIÓN ACEPTADA
            De todas formas cualquier consulta que quiera hacer por aca a la orden amigo