NUEVOS Cursos de Oficios onLine
 

Mini componente Daewoo mc 5920sc no enciende

Seguir
Modelo MC 5920SC Daewoo , cuando se conecta a la red prende solo la luz azul del display permaneciendo encendida tampoco apaga ,no sale ningún numero ni obedece a la tecla on . En una pregunta del año pasado con este mismo equipo de un miembro de YoReparo tenía la misma falla que la de él ,pero no ha publicado si lo resolvió la avería o si algún componente encontró dañado .En particular sospecho del microprocesador , he medido que le están llegando los 3.3 al vcc (pin 10), también esta ese voltaje en la tecla del pulsador on, hay una cosa que no me queda claro cuando mido el reset (pin15)esta en continuidad con tierra gnd , en la parte trasera trae un micro sw que dice reset ,al presionarlo y mantenerlo al mismo tiempo presionado con el power intenta salir números en el display y suena un chasquido en el los parlantes,pero al soltar vuelve a quedar solo la pantalla azul, agradezco su atención desde ya y por favor solicito cordialmente su ayuda para resolver este problema , aquí el diagrama en esta dirección
http://svc.daewoo.com.mx/bbs/manual/MC-5920SC%20Service%20manual%20-%20221209.pdf


    7 Soluciones propuestas

    Saludos a todos colega por lo que comentas el RESET no puede estar a tierra sino se esta resetiando constantemente debe de tener cierto voltaje cuando lo presiones debe de tener casi 0 voltreviza eso y nos comentas
    Efrain
      Gracias por la ayuda, estuve ausente varios días, medi el voltaje en el reset y me econtre con 3.2v , que si logra variar al momento de encender el equipo ,un pequeño retardo ,pero por si las dudas desconecte el vcc 3.3v pin 10 y desconectado en el integrado me marca 2.5v en dicha pata que esta flotando , tal vez este micro tenga una fuga interna porque no es normal que me marque voltaje es decir haya un retorno por el pin 10 estando en el aire. Hay otros componentes los voy a medir.
        En aquella vez no pude terminar de responder ni nada porque el cliente se llevo su radio , en esta oportunidad despues de mucho tiempo me trajeron otro coincidentemente del mismo modelo y marca Daewoo MC-5920SC y con el mismo sintoma , pantalla azul sin poder prender y cuando aprieto en reset como que intenta salir numeros en el display ,parece que esta es su falla tipica de este modelo . Como ya habia hecho algunas mediciones en esa epoca , en el vcc del micro es de 3v , reset 3v , cristal 1.48v y 1.3v ,todo lo que se necesita para que el micro funcione y prenda el equipo ,porque este modelo trae la memoria incluida en el micro Ic 201 - EA32400SA , pero nada ,hice varias mediciones en la fuente y estaba todo los 6v del regulardor y a su vez 5v para demas funciones ,11v para amplificador , pero hice una prueba saque el fototransistor donde habian 5v , lo probe sin dicha pieza y cuando conecte salio los numeros de la hora , pero cuando le di Power desaparecio los numeros quedando la pantallita azul , otra vez apriete Reset para ver que pasa y volvio a salir numeros , y asi .Esto me dio la pista que por algo se chupaba el encendido , lo siguente viendo el diagrama vi que en la pata 4 del conector CN202 esta el pin AC Det , el cual debe estar segun en 3.3v por logica ,ya que cuando entra alterna en dicho Pin por alguna averia se va a 0v , cuando medi estaba en 2v , eso era lo que estaba chupando el encendido , aisle el pin 4 de CN2002 y lo mande con un cable a los 3.3v para probar y enseguida prendio el equipo.
        Comclusion : Diodo Zener Z2 de 3.3v con fuga , solo dejaba pasar 2v para el pin de AC Det ,cuando el valor es al menos 3v para su funcionamiento normal. Con esto queda concluida la reparacion, ojala que esto aporte humildemente a los colegas que tengan un problema similar.

          DAEWOO MC-5920SC
            Solucionado.
              SOLUCIÓN ACEPTADA
              Ya medi y estan los voltejes en 3.2v y esta el voltaje de 5v tambien y el reset, pero cuando le saque el cristal se apago todo y no prende ya la luz.
                Aportaste algo al tema.