Foros | Webinarios | Blogs
 

Equipo Sony Genesis no funciona bien cd con los parlantes

Seguir
Buenas Noches tengo un equipo Modelo HCD- GNX60 , a raiz que se la cambio STK 412 150 , presenta falla de cd , solo cuando se le conecta parlantes , con audifono funciona correctamente todo.


7 Soluciones propuestas

Bueno amigo te digo que el CD no tiene nada que ver con el funcionamiento del STK y en la salida de los audífonos hay un paso a tierra que si tiene que ver con la activación de los reley pues si tienes un mas contacto o no lo armaste correctamente si puede dar esa falla, mira en la parte de abajo hay unos tornillos que sujetan la cara del equipo con la lata de abajo esos tornillos si le falta uno o están mal puestos puede date el problema que no quieres activar los reley revisa bien y trata de revisar la entrada de los audífonos es probable que algo se safo y esta haciendo un mal contacto a tierra, eso es lo que yo considero y ya me a pasado no le busque mas eso es.
Hola oswaldo, estoy muy de acuerdo con el colega jonatan, revisa de nuevo todo que este bien conectado, siempre que se cambia un STK, hay que revisar las resistencias de 10Ω y 100Ω, que van cerca de este mismo, al igual que es recomendable siempre hacer un col reset al micro para que quede o arranque con las funciones de fabrica del equipo.

STOP + ENTER + POWER
Si estan los tornillos completos del frontis , y si suena el relay cuando se le conecta el audifono tal como dices , corta el paso hacia los parlantes.
Cuando lo prendo el equipo por ej lo pongo en radio y busco una estacion , suena normal los parlantes hasta el maximo sonido y fuerte no hay problema. Luego se me antoja escuchar cd ,pongo cd y entonces alli viene el problema no quiere leer solo gira y no agarra los tracks ,pero en ese instante le saco el o los parlantes y sin parlantes puestos recien reconoce los tracks y se le puede dar play y funciona ,obviamente mudo pero se ve que corre el tiempo con normalidad (esto es sin parlantes), por eso digo que solo cuando le pongo los parlantes empieza a fallar el cd y lo curioso es que cuando se le pone un par de audifonos no falla el cd lo lee normal.
Hola amigo que tal, e leído detenida mente lo que tu me dices y considero lo siguiente, mira si tu tienes muy cerca los bocinas de el equipo eso puede afectar en el momento de leer el CD ya que la vibración no permite que el lente lea correcta mente y por lo general se vede a una falla directamente del lente. Mira vedes hacer una prueba aleja las bocinas del equipo a modo que la vibración no le afecte y ponlo a tocar y veras luego pues debes probar con otro lente,, pues no considero que tiene nada que ver lo de las salidas, te invito a conocer como cambiar los IC o sea los STK por transistores mas potencia y mas garantía puedes escribirme a [email protected] y con mucho gusto te daré la información
Hola Jonatan saludos , como te comente es bien rara la falla , el parlante lo tengo distante , bien lejos y cuando pruebo con cd lo hago con volumen bajo en 8 lo pongo. Pero todo apunta al nuevo STK que le coloque , es un reemplazo de buena calidad ,pero supongo que tiene algo diferente que hace que se loquee el micro cuando esta en cd y con parlantes puestos . Ya probe el voltaje de 9v le puse de una fuente y no es eso , tambien hice lo mismo con el voltaje de 7.5v y tambien no se baja el voltaje .Ahora lo unico que me he dado cuenta que cuando pasa el problema , hay un Pin 15 en CN 505 que dice SEN y su voltaje segun es de 0.5v ,cuando pasa esta falla el voltaje baja a 0v., pero todo se produce al momento de colocar el parlante , con audifono no se produce la falla del cd ,con parlante si asi este en poco volumen (aclaro que es solo en la lectura del disco la falla ,porque el mecanismo sale normalmente la bandeja ,cambia discos etc)
Por eso te preguntaba si las r de 100 cuando pones el 240 se suben a 220 ohm , no esta de mas probar , solo de eso sospecho ,porque todo esta bien , a no ser que haya algo mas que este molestando por alli.
Aca esta el stk que cambie , no es igual al original este trae unas adaptaciones en las patas ,pero eso viene asi y es de buena calidad , de alli siguen los chinasos que no sirven para nada.


Y este es el original.

he tenido un problema similar cambia el integrado por uno igual al original .el stk412-150c no te va a servir en ese caso pero para otros equipos si le hace.
cambia y comentas te aseguro q el problem se solucionara
SOLUCIÓN ACEPTADA
Ponl igual a la foto numero 2