Tienda | Foros | Blogs | EN |
 

Sony mhc-rg330 no enciende

Seguir
Buenas tarde realice algunas pruebas en la salida del puente de diodos con el multímetro y no tengo voltaje el equipo no enciende nada al conectarlo, no se por donde pueda ir la falla?


23 Soluciones propuestas

Saludos !!!!

Tienes que ir revisando por etapas, primero revisar la existencia del voltaje de standby de 10VDC en el pin 11 del conector CN902 o CN1.
hola que tal amigo Leo gracias por la sugerencia, ya verifique el voltaje en el pin 11 y es de 13 VDC que procede?
vos mismo estas dicien que el puente no mide nada,replasalo revisa los tranformadores la salida de voltaje
ya cheque los voltajes y el puente de diodos por separado y esta en buenas condiciones el único voltaje que esta mandando es el de 13 VDC
medi en el pulsador de power que voltaje hay y si al micro lo esta llegando voltaje revisa el rele que este ok saludos
lo que sigue es revisar voltaje de entrada y salida del regulador de 4V IC602 y entrada y salida de voltaje del IC603.

también como dice el compañero s t over cloking, revisa que el pulsador de POWER este bien !!!
Ya cheque el boton de POWER y me da un voltaje de 3.4VDC tambien los reguladores IC603 que procede?
que voltaje le esta llegando al micro de alintacion
gracias Cual es el pin donde se debe medir esa parte del micro?
revisa diagrama y compara los voltajes.
Diagrama: http://archivos.diagramas.mx/audio/Sony%20HCD-GX35,%20HCD-RG310,%20HCD-RG330.pdf pagina 41
Ya esta Gracias Leo lo estaré checando a ver que sale
fijate el el micro no tenga cortos en sus pines para asegurarte que no esta muerto
Si gracias en eso ando, en dado caso de que el micro no funcione como debe hay manera de reutilizar el aparato como amplificador solamente?
si el micro esta muerto fija si llegas a consegir otra main para sacarlo,se puede tenes que ver las entradas y salidas de señal y de voltaje de la etapa de potencia y hacer un pre con tonos y equilizador o simple.yo utilisaria el tranformador solo y aria una etapa de potencia a mi gusto con componentes mas baratos y con mas potencia saludos
https://www.youtube.com/user/Ampletos/videos ejemplos que ensablan colegas
no hay manera de puentear el relevador y sacar audio directo? y si fuera el caso como sería?
aca te referis??? el rele es una proteccion de salida se puede sacar y aser puente pero no es lo correcto mas con los stk lo estas mandado al sementerio puentiando el rele,no es complicado hacer un amplificador como queres,ase un tiempo avia echo uno pero tenes que esperimentar mucho para que funsione bien como tiene que ser el sonido ese es el problema,por eso te dije que te combiene hacer otro utilisando el tranformador segun la tencion de salida y el amperaje porsupuesto espero que allas entendido lo que te quise decir saludos
ok , pues el minicomponente no enciende nada, la casetera no sirve ni el lector de discos, mi pregunta era si hay manera de reutilizar el amplificador sin necesidad de desoldar ningún componente solo adaptando otro, en una etapa para poder sacar audio utilizando la entrada RCA directo...?
y no hay cosas que tenes que sacar,desoldar zocalos y soldar cable por hay cortar pistas (((experimentar como ya te dije)))
desconeta la main de la placa de potencia en el diagrama mira la entrada y la salida de audio de la placa de potencia ,inyectale audio y prova que este llegando bien el voltaje de alimentacion y prova falta ponerle un pote, conectar la salida con los rca etx saludos
ya cheque si llegaba voltaje al microcontrolador y no llega voltaje que puede ser?
fijate en la main tenes que ir volviendo atras de los pines del micro para entrar el problema segui las pistas revisa bien D y D zener y T comenta como vas saludos
SOLUCIÓN ACEPTADA
gracias ya tengo un gran avance ya encendió el LED de power... el problema estaba en el voltaje de RESET del micro controlador.