Tienda | Foros | Blogs | EN |
 

panasonic SA-AK17 bloquea funciones de radio,deck y auxiliar

Seguir
buen día compañeros, como sabemos los que venimos reparando equipos de audio domestico, los panasonic SA -AK17 y otros similares bloquean todo el funcionamiento mientras el mecanismo de cd no este debidamente sincronizado mi solicitud de ayuda es : como engañar al procesador para que me deje trabajar con el resto de funciones. ya sea radio, deck, y auxiliar ya que este equipo que me llego al trabajo esta con el mecanismo de cd con partes que le falta y no logra sincronizar. por lo demás moviendo algunos engranes me deja entrar en el resto de funciones pero lo apago y enciendo y denuevo se bloquea
tal vez alguien a logrado hacer que funcione sin el cd se lo agradezco la información .


8 Soluciones propuestas

hay unos equipos panasonic que desconectando el mecanismo y el láser funcionan las demás funciones ya lo intentastes amigo
si amigo luis ya intente esa opción pero se queda como buscando cargar y por ultimo arroja error e igual bloquea todo
lo que puedes hacer es investigar cuales interruptores se quedan cerrados cuando el mecanismo está sincronizado de esta manera los puedes puentear y así mismo desconectar o retirar los motores del mecanismo de esta manera puedes engañar el micro
este colega realizó lo que te indicaba y si le funciono nada mas que no se si sea el mismo mecanismo pero al igual te sirve de referencia amigo te dejo el link del colega que lo resolvió.


Casualmente ayer se descompuso el minicomponente de casa, (SA AK27),definitivamente el sistema de cd no funciona ya que hay piezas del mecanismo quebradas y miles de pedazos de cd dentro!!!!. La verdad se bloquea al quitar la unidad de 5 cd¨s, la desconecte y no funciona ni el radio, ni el aux, ni el tape, hay que estar desbloqueandolo cada vez que se prende. Viendo el manual de servicio realicé lo siguiente y me funcionó sin necesidad de estar reseteando cada vez que se prende. Saque las dos placas de la unidad de cd ( la de la bandeja que esta lateral y la placa del lector) les quite todos los motores y realice un puente con un alambre a cada uno por separado entre contacto y contacto son 4 en total (1 de ellos es un embobinado funcion vertical esta en la placa del mecanismo para la bandeja). Cuando tenía todos los puentes coloque pegamento instantaneo (la gotita, goma loca, el que sea) dejando activados todos los dispositivos de la mecanica sw1 sw2 sw3 osea aprimiendolos con un pedazo de plastico que me encontré, luego realice lo mismo con el sw4 y finalmente el interruptor del lente ( aca quite toda la pieza del lente y el flex, solo quedo la tarjeta sin lente y sin motor)y el sw5 lo deje como estaba. Conecté a corriente y listo funciona el radio, tape, aux, a la perfección. Espero que les funcione, nunca lo he hecho, hasta ahora y funcionó. Suerte
fuente informacion http://audio.yoreparo.com/reparacion_de_audio/equipo-de-audio-panasonic-sa-ak27-t480037.html
no tengo mu claro lo de los puentes que menciona el compañero pero me pondré a trabajar con estos datos mas o menos me dio una idea gracias . estaré in formando y detallare claramente lo que hice si me funcionare ya que de esta manera le daríamos vida a tantos equipos que por lo general se malogran los mecanismos de cd.
lo que indica el colega es que los motores los retiró del mecanismo y los puso a trabajar fuera de las tarjetas por eso les colocó puentes cables para poder alimentarlos me imagino que para que el micro los detectara funcionando
hola y buen día para informar sobre la solución que le di a este equipo gracias ala información del compañero luis : bueno lo que hice fue sacar todo el paquete del sistema de lectura donde va el lente y dos motores tanto para giro del disco y posición del lente a continuación lo puse a funcionar solo el mecanismo pero me arrojaba el dato take out y dejaba la charola afuera, luego conecte la parte lectora pero fuera del mecanismo y el lente comenso a moverse y me dio el dato de no disco y me deja usar todas las funciones ahora cuando lo apago y enciendo ya no me bloquea solo sale no disco pero si le doy a cd entrada o cargar cd empieza a moverse los motores entra y sale la carola deneuvo sale no disc y queda funcionando todo gracias amigo luis por tu interés en apoyarme la explicación es que el mecanismo de registro pesa mucho y con el polvo que se junta en la parte lubricada del mecanismo en su totalidad no deja que se llegue a sincronizar pero con el mecanismo de registro fuera todo corre como tren bala jeje dime algo amigo luis para calificarte como solución tuyo es el crédito y muchas gracias .
SOLUCIÓN ACEPTADA
Meda gusto que lo solucionaras amigo saludos y suerte