Foros | Webinarios | Blogs
 

Compnente Sony HCD-RV600D con aviso "Protect" Push

Seguir
Estimados colegas, me llegó el equipo Sony, modelo HCD-RV600D, el cual en modo stand by parece estar ok, pero al oprimir el boton power, aparece el mensaje "protect" Push Power. Al quitarle el integrado de salida y encenderlo no me apareció el mensaje por lo que deduje que éste estaba dañado. Le cambié el integrado de salida y al oprimir power volvió a aparecer el mensaje "protect" Push Power. Espero me orienten con esta avería ya que el propietario lo requiere para las fiestas navideñas y fin de año. De antemano, mis agradecimientos a todos.

maldo.


3 Soluciones propuestas

mira el problema lo tenes en algun componente aledaño al amplificador, yo te diria que revisaras primero las resistencias de menor valor, saben tener algunas de alambre que son mas grande que las comunes desvalorizadas. Tambien lo que podes hacer con sumo cuidado desoldar el terminal HOLD para que no te actùe la proteccion y asì saber en que salida de audio tenes el problema y es mas facil localizar la falla.
espero que te sirva mi repuesta y adelante a trabajar!!!
saludos
Gracias colega batuke27, efectivamente, despues de postear el mensaje en este foro seguí revisando y he encontrado tres resistencias fusibles alteradas (una de 1 ohmio y dos de 100 ohmios). Por ahora las voy a sustituir y te comento.
Solución, se cambiaron las dos resistencias de 100 ohms y la de 1 ohm y listo el pollo. Gracias a los colegas que me colaboraron.