FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.928 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

problema con epicentro Blackmore

Seguir
hola buena tarde...
tengo un problema con este epicentro..le pusieron la corriente mal y se dañaron los diedos de entrada uno zener y otro normal...ya los cambie de otro que tenia. 
el problema es que al parecer tambien se daño el ic que hace que osile el transformador...pero tiene borrado el numero solo se que es de 8 patas...gracias de antemano


  • hace 2 años

    Avatar de EVELIO RIOS H

    Amigo que tal si montas una foto por ambas caras del impreso y también el modelo.

  • hace 2 años

    Avatar de jose mtz

    hola evelio gracias por contestar...en la targeta solo dice Blackmore BB-70 no se si ese sera el modelo.
    y la foto te la devo ya que soy nuevo en el foro y todavia no le allo como subir una imajen...abusando de tu amabilidad

  • hace 2 años

    Avatar de jose mtz

    ¿no hay alguna guia ho ayuda para aprender a usar este foro?

  • hace 2 años

    Avatar de jose mtz

    gracias JLMRNEO...cheque los pins y si conciden con las conexiones de la tarjeta..la pata 1,6 y 8 van a tieerra..la pata 2 es corriente que se activa x medio de un transistor este va al remoto..la pata 4 esta al aire..la pata 5 es corriente directa tmbien alimenta una pata del transformador...la pata 7 va a la otra pata del transformador y es la que manda el pulso...por todo esto creo que este es el circuito corecto, solo falta conseguirlo y comento..gracias por la ayuda

1 Solución propuesta

SOLUCIÓN ACEPTADA
sera ese brother... checa los pins haber si dan 
LT1072 ESTA PREVIO AL TRANSFORMADOR 
  • hace 2 años

    Avatar de JLMRNEO

    como adicion .. este ic lo usa audiocontrol. y yo se que muchas marcas de denominacion a lo contrario trabajan similar con partes iguales o similares. Saludos !!!