Foros | Webinarios | Blogs
 

Panasonic SA-AK78 "F61"

Seguir
Quisiera saber si alguien del foro me pueden explicar si puedo eliminar
el integrado de audio nº rsn35h1 del equipo panasonic modelo sa-ak78
le cambie el otro ic de audio rsn311w64 y el equipo encendio bien pero
al subirle el audio se apaga y sale en la pantalla f61


3 Soluciones propuestas

Hola wilmer

Te recomiendo que visites la parte de las soluciones, ahi hay mucho material para sacar esta falla, que es muy latosa, yo tengo el mismo problema desde hace mas de tres meses y a la fecha no he conseguido que trabaje totalmente, espero te sirva y comenta como te fue OK?.

Saludos Amigo
primero comentanos cual era el problema original por el cual te llevaron el equipo. que sintomas tenia. y por que razon cambiaste el integrado de audio.
si nos das todos estos detalles, tendremos una idea de lo que pasa.

otra: te aseguraste que el problema no sean los parlantes???. si estos tienen daño, se activa la proteccion detectora de sobrecarga y aparece f61.

te paso enlaces donde puedes descargar informacion que te oriente a encontrar la falla.

codigo de error F61
http://www.yoreparo.com/foros/reparacion_de_audio/36739.html
http://www.yoreparo.com/foros/reparacion_de_audio/51422.html

tablas con codigos de errores.
http://www.yoreparo.com/foros/reparacion_de_audio/27970.html
http://www.yoreparo.com/foros/reparacion_de_audio/54569.html

cod. de error equipos Panasonic
http://www.yoreparo.com/foros/reparacion_de_audio/10534.html
bueno enrique el equipo llego al taller presentando la falla antes mensionada
probe quitando el rsn311w64 y el rsn 35h1 y el regulador stk470-050 porque estaban malos los tres ya los probe uno a uno y el regulador.
tenia ausente los voltage -7.5v y 10v y el diodo zener que esta al lado del regulador y cuando le coloque las piezas nuevas el equipo encendio perfectamente no tiene conectado los deck ni el cd suena bien a medio volumen pero al subircelo en ese momento se apaga y sale el error f61
pero lo vuelvo a encender y prende pero a medio volumen otra cosa antes de que se me olvide esta conectado el amplificador de audio rsn311w64 con
ese es que estoy trabajando ya que el otro rsn35h1 no lo instale ya que el
cliente por falta de dinero no lo compro y la pregunta es que si el equipo puede trabajar sin el