Tienda | Foros | Blogs | EN |
 

modular Sony HCD-GN 880 no lee los discos

Seguir
Hola me llamo Marcos y soy del d.f., tengo en taller el modular en cuestion con la siguiente falla al prender el equipo y darle la orden de expulcion a la charola la abre sin problema y al ponerle algun disco empieza a girar y alos pocos segundos se para y empiesa a seleccionas el siguiente disco con el mismo resultado un detalle que se detecto esque al realizar labusqueda, el motor del disco jira constantemente y el lasser no realiza la busqueda de datos unicamente rebota pero se ve que el lente sube y baja buscando el foco procediendose a darle servicio al mecanismo,lasser y motores detectando que el motor spindle ya vibrava al funcionar pero con 10 ohms ssiguiendo igual por lo siguiente se remplazo el mecanismo con el lasser kss213d siendo el lasser original el ksm-215dcp y la falla sigue les ago notar que le cambio el driver 5847fp ya que tampoco se encontro el original que es 5947fp y sigue igual espero su respuesta y gracias de antemano esperando me puedan ayudar con este caso ya que es la primera falla que trato de corregir y ya no se por donde continuar.


9 Soluciones propuestas

no recuerdo que modelo era el sony que repare pero era una falla muy parecida, donde solo rebota el laser sin detectar nada, este problema lo ocasiono el voltaje de alimentacion que va a la placa del cd de 5vcd, el cual el regulador de 5v va a tierra a traves de un diodo el cual estaba abierto y en lugar de dar 5.6v daba 6.8v lo cual ocasionaba que no detectara el disco, cambie el diodo y listo, por lo tanto checa los voltajes que alimentan a la tarjeta de cd y que esten bien.suerte.
camarada este puede ser un caso que me han aparecido a mi y lo primero que tienes que hacer es revisar el voltage de +7v que va de la targeta lateral al board del cd, casi siempre tendras +7v pero al momento de hacer la carga del disco y sensar este voltage se pierde un poco variando hasta 6.5v o menos y mides los diodos y ellos estan buenos segun la medicion pero te recomiendo que los reemplases esos diodos van es serie algunos modelos de sony llevan hasta 3 en serie pero ese me parece que tiene solo 2 reemplasalos y veras que mejora.... antemano te deseo suerte y los diodos puedes probar con rectificadores simples okkk saludos...
Gracias colegas, les comento que cheque los voltajes de entrada a la tarjeta del cd y estan bien incluyendo los 7 voltios, asi mismo los del driver de motores y tambiem estan ok lo que si lo realize sin carga del disco,un detalle que no les comente es que al cambiar el driver BA5747FM por el BA5947FP unicamente expulsaba la charola y realizaba la busqueda del disco pero ni motores ni laser fucionaban teniendo que ponerle el driver original y regreso a la falla original y tambien les comento que revisando me di cuenta que el laser no enciende KSS213D y es nuevo aclaro se le quito el puente de proteccion y con el anterior que traia KSM215DCP si emitia el as de luz esta prueva la realize con una camara de telefono celular,como detalle aqui en d.f. adonde me vendieron el lasser con el mecanismo me lo provaron fisicamente con un un equipo y funciono perfeto con todos los formatos de discos,pero revisare los voltajes con carga de disco para ver si no hay alguna caida de voltaje, yo tengo una duda eso de que el motor del disco se queda girando constantemente y se para unicamente en la busqueda de disco la puede ocasionar lo que ustedes amablemente me recomiendan,gracias por su respuesta y saludos esperando una respuesta.
si bien tuvieras un modulo de esa tableta del cd fuera mejor o que la consigas por que aveces se daña el ic de los que lleva ese modulo y en ocaciones es la targeta lateral si fuera la targeta lateral te pudiera ayudar o a que sevises los pulsos data, cl y otros que hay solo en momento de buequeda de disco pero lo mas viable es que si puedes conseguir ese modulo te sera mejor probar... saludos y suerte.
gracias colega en base a tu comentario me quedo una duda la tarjeta lateral a que te refieres es adonde va montado el stk del subbufer que puede estar dañada o te refieres a la tarjeta que esta pegada con el mecanismo del laser.
perdon por no explicarme la targeta lateral le llamamos aqui a la targeta a donde va el conector del cd el de 27 o 31 core no se que region es tu equipo pero es donde va los micros el cn507 y lleva el ic 401 osea la targeta mas grade... el ic 401 que es pin 18 es clk del cd y tiene que haber 3.3v y asi sucesivamente pero antes si puedes verifica el modulo driver osea board del cd si puedes prueba con otro
gracias por tu respuesta figate que ese conector no le habia checado sus voltages te informo ya que el otro conector cn505 que conecta a la tarjeta del cd sus voltages estan bien.
perdon me equivoque es el cn505 es que hay que checar y sus voltages, si es bastante importante que los +7v esten presente y hasta cuando esta buscando discos que no varie ese valor menos de 7.v en segundo es que es como te dije hay que verificar si el modulo del cd esta correctamente, si no hay que proceder a repararlo o a reemplasarlo si es necesario. y si no es que hay que checar los datos desde el ic401 que esta en mb verifica si puedes y comentas si no tienes manual avisame.
Hola amigo, yo tengo ese problema, si lograste repararlo? a mi si me varian los voltages cuando rota la charola y cuando giran los cd , mide 6.5 y va subiendo hasta 6.9 o a veces 7v.
gracias por tu apoyo.
algo que no entendÍ de los diodos es donde estan localizados. Gracias