NUEVOS Cursos de Oficios onLine
 

se bloquea los botones de funcion HCD-GTR33

Seguir
Hola amigos de este gran foro, les comena la falla de este equipo, con control remoto funciona tod bien, pero los pulsadores solo funcionan algunos, los de tuner, cd usb, deck, funcionan normal, los del POWER Y los q estan a su costado y los del mecanismo de cd no responden, ya reemplaze todos los botones (pulsadores por unos nuevos y el problema persiste, al encender de un dia a otro funcionan todos por un espacio de 10 a 15 segundos, luego como si se bloqueran ya no responden lo ya indicados, si alunos de ustedes me pudieran ayudar a solucionar esta fall , estare muy agradecido.....saludos espero sugerencias...byeee

    14 Soluciones propuestas

    hola de nuevo , si alguien tuviera el diagrama por favor me lo podrian facilitar....gracias
      repasa el soldado del micro, o bien tenes una fractura muy pequeña en pa PCB front.


      Saludos
        que tal prueba con un reset STOP+GROOVE+POWER o tambien STOP+ENTER+POWER
        y por si acaso una vez tuve un problema asi pero no recuerdo el modelo pero era sony y en la parte de al frente llevava 2 circuitos integrado chip y uno de ellos estaba dañado espero q mi comentario le sirva suerte y comente
          subo tutorial, razón por la que se bloquean algunos modelos de sony genezi o hcd, mcd gtr, espero les sirva, un abrazo desde san juan, argentina.

          pd: no lo creé yo, sino un colega uruguayo, cuyo nick es barruffa del cual tengo el permiso para compartir este material.-

          acá les dejo el link del archivo

          https://www.yousendit.com/download/M3Brck8rZ2pCMTY1aWNUQw
            Hola,Amigo:
            Vivi una experiencia igual con un LBT DR6 y despues de retocarle soldaduras cristalizadas y el micro frontal,la falla persistia;procedi a retocar un micro que este equipo lleva en una tarjeta lateral,de donde sale el flex que alimenta la tarjeta frontal,levante la tarjeta de la fuente y encontre y filtro de 2200uf 25v,alejado de capacidad en un sesenta por ciento y retocando soldasduras en esta misma tarjeta encontre una resistencia de 680 ohmios 2w que estaba haciendo mal contacto en uno de sus extremos;esta resistencia alimenta un transistor PNP (no recuerdo la rerferencia)que hace parte del circuito que alimenta el sistema de mandos o panel frontal del equipo.
            Si este humilde aporte te ayudo comentanoslo para comparar si esta falla que tanto se presenta en los equipos sony tienen el mismo origen,pero si la falla es otra, tambien cuentanoslo para apreder un poco mas y bregar mucho menos.
            Suerte Amigo
              saludos amigos aquí les dejo el Manual de Servicio

              Link: http://www.mediafire.com/?atkj0vd69o9bjbx
                es el maldito pote, perdi dos dias buscando resolver esa misma falla, desarme dos equipos similares, y cuando crei que ya estaba aparecio otra vez la falla. Es la palanca fea con la que avanzas los temas.

                Desconectalo y avisa
                  hola peluchin,he tenido esa experiencia con este equipo la falla esta en un interruptor tipo palanca,puedes observa que al contorno del volume hay una palanca para cambiar track,saca la tarjetita para fuera vas a ver que al lado del poteomcimetro de volume esta este interruptor cambialo o eliminalo y veras que no se te bloquea mas...si te ayude me lo comentas.
                    este equipo tambien tiene una ruedita destras del volumen para navegar en los track, ese tambien es un pulsado de doble sentido y el q mas se daña
                    suerte
                      Hola Rocoelec podrias subir de nuevo el enlace en el decia tu amigo como reparar la falla de los switch bloqueados ya que me da enlace no valido tengo ese problema ahora en un equipo sony gnd . gracias saludos
                        señores YO REPARO este es mi primera colaboración pues me llego un equipo de sonido SONY-MCH-GTR 33 el cual presentaba el siguiente problema resulta que cuando lo revice el aparato no prendia desde el pulsador power y solo lo hacia desde el control remoto entonces me puse a investigar y pence que era la bandeja de CD por que no se escuchaba rotar entonces procedi a revisarla pero nada y pense que eran los pulsadores pero lo que se me hizo extraño es que los pulsadores no respondian al menos con una mala funcion como suele suceder cuando los pulsadores estan sulfatados entonces los puentie por debajo del circuito pero nada recurri a leer en esta pagina sobre el daño y encontre algo que decia sobre un pulsador que esta en el mismo circuito que el control de volumen y resulta que este pulsador tambien se sulfata y algunos creo lo eliminan y otros optan por desconectarlo pero yo trate de limpiarlo y efectivo y no es muy conplicado pero eso si lo que intereza es evitar que se buelva a sulfatar para lo cual yo utilice baselina eso deberia evitar la corrocion en las pistas internas del pulsador bueno si esto le sirbe a alguien esta fue la operacion a segir

                        1.este el dichoso pulsador
                        2.retire la cubierta de lamina que se ve
                        3.retirar las partes plasticas con mucho cuidado son 2
                        4.sacar la lamina conductora
                        5.limpiar muy bien las pistas conductoras que se encuentran en el interior
                        6.agregar baselina en el interior para evitar que se vuelva a sulfatar.

                          muchas gracias a todos los amigos que respondieron a mi pregunta, perdon por responder ahora es que me quede sin compu por buen tiempo, logre solucionar la falla gracias por supuesto al aporte de todos uds. la falla era que un bloque de pulsadores un boton me estubo haciendo resistencia, este equipo lleva 3 grupos de pulsadores, el cual esta denominado en la placa lateral como KEY1,KEY2,KEY3; tuve que desconectar los 3 pines y probarlos 1 por 1 ahi deve de haber 3v. en cada pin la que sale del micro, y ps fui probando uno por uno y al conectar uno de ellos el voltage se disminuia y ahi se bloqueaba dichos pulsadores, procedi a revisar cada uno de ellos y me di con la sorpresa de que uno de ellos que ya lo habia cambiado estaba mal, al reemplazarlo se soluciono la falla...espero que sea de utilidad para alguien...byee
                            SOLUCIÓN ACEPTADA
                            mi nombre es efreni. de venezuela, fue muy valiosa su colavoracion en la reparacion del bloqueo de los equipos sony, gracias
                              Los touch se ponen resistivos y ese es el problema tenes que reemplazar los que estan fuera de valor. Saludos.