Foros | Webinarios | Blogs
 

Equipo sony model# lbt-zx9

Seguir
Compañero colega del foro espero de su ayuda para poder rrepara el equipo sony LBT-ZX9 la falla que da es que no responde manual por la tecla power pero con el cotrol remoto medio funciona pero le da por camviarse solo si pogo cd se cambia abre la bandeja la vuelve a meter pone el cd nuevamente sin que yo toque nada asi mismo cambia los efecto del sonido el solo y no me da mando manual solo la tecla open del cd esta loco y no se si la memoria esta dañada pero descomfio de eya o es un reseteo lo que quiere pero no se la clave para resetiarlo si me pueden ayudar muchisima grasia


8 Soluciones propuestas

SOLUCIÓN ACEPTADA
hola

te doy 2 recomendaciones:

1. fíjate si hay algún botón dañado o hundido, este es una de las fallas mas comunes de en los equipos ya que al mantenerse un botón presionado la información se distorsiona y se descontrola el micro.

2. fíjate si hay una resistencia o condensador en la parte de mandos frontales dañado, esto ocasiona el mismo problema y distorsiona la señal.

saludos
hermano todas las teclas estan bien me refiero a lo que alguna este activada pero hay algo despues varios dias de no conectarlo a la corriente alterna 120 voltio el equipo funciono bien por unos 5 minutos despues loco nuevamente
Revisare minusiosamente la tarjeta de los mandos haber si encuentro algun Resistor,condensador ó diodo zener en mal estado posteriormente me pongo en contacto para comentarte las novedades
te voy a dar la respuesta:
los botones aparentemente parece estar bien.. pero si los mides con el multimentro te van a marcar una resistencia... cosa que no debería ser excepto en algunos caso, cuando los presionas debe marcar un corto.. pero si los mides medirán un resistencia.. cosa que no debería ser tampoco..
desarma el panel.... desconecta cada uno de los grupos de botones del panel.excepto la de power (power switch bord ) me refiero a que en el panel hay diferentes placas, con diferentes grupo de botones ejemplo:
la de cassetera...(a y b)
el de las funciones
el que controla el cd
el de dj etc..etc

solo deja el principal el que esta de tras de la pantalla y el de power placa donde esta el botón de encendido (espero explicar bien) soy malo para ser dar tutoriale teeth smile teeth smile teeth smile
seguimos una ves que haya hecho vamos hacer una serie de pruebas
1--- eso enchufa el equipo y dale la orden de encendido con el botón de power del panel, si te enciende eso quiere de decir que todo los botos de esa placa incluyendo el power esta bien.
2---de no ser asi deber revisa con el tester en escala de continuidad cada uno de los botones de esa etapa. presionarlo y ve si marcan continuidad o si marcan resistencia. si es asi por debes sacarlo y medirlo afuera..
3--- Si al darla orden de encendido desde el panel frontal enciende entonces apágalo , desconectarlo y conecta otra plaquita mas ya sea la del cursor o mic bord LA QUE PUEDAS CONECTAR.. y repites el paso 1. si no te encienden revisa con cuidado todos los botos de la ultima placa que conectaste.... y si haces con todas las demas placa. REPITIENDO LOS PASO DE SER NECESARIO

hasta encontrar la placa con los botones defectuoso
QUISAS ME ADELANTE Y PROBLEMENTE EL DAÑO ESTE EN LA PLACA DE JOD BORD
fuente: experiencia
PARECE EXTENSO PERO SI ES TU PROBLEMAS Y ME SI ME SUPE EXPLICAR EN MENOS DE 3 HORAS PROBLEMA LOS RESUELVES
PERDON POR EXTENDERME TANTO.. SALUDOS Y COMENTA
Estimado colega la pista que me diste fue efectiva por que me ayudo muchisimo para encontrar la falla de este equipo sony tu idea fue salvajemente efectiva ya que encontre en el tablero de mando del cd un microtransistor N1 en mal estado y ese bandidito me estaba bloqueando todo el sistema muchisimas gracias por tu gran ayuda te saluda walter.
O! estube cerk! de la solucion.... pero dime cual transistor estaba en mal estado!!! saludos
colega es un transistor micro que ban montados en el impreso debajo de la tarjerta de mando de los CD es numero # N1
no te monte una imagen del mismo porque no pude montarla