Tienda | Foros | Blogs | EN |
 

se apaga el estero al subir volumen

Seguir
que tal buenas tardes llego un estereo al taller prende con poco volumen trabaja bien pero al subirle mas se apaga y solo queda el foco de stamby ya le cheque todo y creo que esta bien puse otro audio cheque voltajes y estan bien los voltajes de vh y vl les agradeseria la ayuda de antemano trae un stk 412-240


8 Soluciones propuestas

eso puede suceder por dos cosas...fuente o entra en proteccion el amp op integrado.
Paso tu mensaje al subforo correspondiente, de seguro, ahi gente experta en el tema te va ayudar con mas detalles..
Saludos
que equipo de audio es es un sony?, marca y modelo.
puedes tener problemas con el STK, bienen de mala calidad o alguna de las bocinas que tienes estan fuera de impedancia y el equipo se proteje.
lo ase sin bocinas y con bocinas ya le probe con otros 2 stk y sigue igual segui las lineas de protec la aisle y ya no se apaga pero el relevador que tiene esta intermitente si alguien tiene el diagrama se los agradeceria mucho
revisa electroliticos asociados al stk suelen secarse
el modelo del estéreo es MHC-RG590S
saludos

revisa elementos asociados al circuito de DC detect y overload, debe haber algún elemento desvalorado o con fuga, también por precaución cambia los zener de referencia D445 y D446, aunque marquen bien aveces causan fallas de este tipo.
Prueba también desconectando D481 y prueba si se sigue apagando, comenta resultados...
SOLUCIÓN ACEPTADA
aquí descargas el diagrama:
http://www.4shared.com/office/OYievCD7/SONY_HCD-RG490_RG590_ver-12_sm.html

Nota: para descargar necesitas estar registrado es gratis.[/color:219138da5a]
yon tenia el mismo problema pero le canbie la entrada de ariculares y la de uxiliar y el corgon de coriente yano se apago espero que te sirba tanvien