Tienda | Foros | Blogs | EN |
 

*Autoestereo Kenwood KRC-207S se apaga

Seguir
hola a todos. soy nueva en estos asuntos de la electronica.

tengo un problema con un autostereo kenwood mod:KRC-207S,la falla es la siguiente:

el aparato enciende normel, tiene audio en las 4salidas, pero al incrementar el volumen y llegar a cierto nivel se apaga y prende el aparato intermitentemente y se normaliza su funcionamiento al bajar el vulumen a ke se debe esta falla., tiene un IC:TDA7385 el cual ya lo cambie y le desconecte las lineas de mute y una sensora de db.
porfavor diganme por donde ataco el problema ya que no cuento con el diagrama.

muchas gracias por su ayuda.

AFICIONADA.


3 Soluciones propuestas

Shock por lo que yo pienso que suceda puede ser dos causas la primera es que no estas alimentando adecuadamente el stereo es decir necesitas alimentarlo con la corriente suficiente , para mayor seguridad nesecitas tirar un cable desde lo bateria con un calibre mas o menos grueso para que alimentes al esterio bien ,,, la otra es que tal ves alguna bocina este mal ,,, perimero prueba lo primero que te dije , y despues si eso no es necesitas checar las bocinas una por una .... suerte ,,,no te olvides de valorar
Hola aficionada

Mira, este problema siempre lo hace cualquier aparato que no mantiene el voltaje constante (estable) y es por causa del filtro principal (el de la entrada) cambialo y asunto arreglado, espero que esto te sirva y comenta el resultado OK?.

Saludos y Suerte Aficionada
si lo estas usando con fuente de alimentacion, la fuente es chica (poco amperaje), si esta montado en el auto fijate, fusible flojo o alguna conexion de tension floja, puedes probar con una lampara de alta/baja ,Con las dos lamparas, entre la alimentacion y masa para ver si es capaz de suministra buena corriente. la lampara debe prender brillante y constante.