Tienda | Foros | Blogs | EN |
 

visteon vp6c3f-18939 error code lock

Seguir
Hola amigos tengo este autoestereo en mi poder visteon vp6c3f-18939 de una ford ranger aunque arriba en la tapa dice ford focus mp3 con error code lock.
lei la memoria y y aca adjunto el bin. busque en el foro y encontre alguien con similar problema y pato le paso el codigo de esta forma 5x3x le grabe este dump a este equipo e intente poner el codigo reemplazando las x por numeros pero sin resultado. me gustaria si alguien me pasa una dump con su correspondiente codigo o me digan que posicion tengo que cambiar el bin para sacarlo de error code lock? al que me pueda ayudar se lo agradesco y valorare las respuestas.
el codigo de el estereo es: 1x7x

muchas gracias atte servimar

CReo que el que paso el codigo fue chelo no pato


7 Soluciones propuestas

Hola el dump esta mal editado por eso te da error 10 subi el archivo que mencionas y te paso el codigo , este dump esta mal . Saludos
juisro: ese es el archivo que tiene el equipo grabado original. el codigo lo tengo es 1x7x y no me da error 10, segun tengo entendido los modelos mas viejos daban error 10, este da error code lock segun el manual de usuario agotaron los intentos. lo que nesecito es sacarlo de ese lock y por lo que lei en el foro editando el archivo me resetea los intentos de ingreso de codigo. de todas maneras agradesco tu ayuda
Hola , te da el lock porque esta mal editado pasame el otro archivo que desis con el número 5x3x y te completo el codigo . Saludos

P el problema es que tiene que ser igual en los dos bancos y en el tuyo hay diferencias pero no se cual de los dos esta mal .
aca te paso el dump que le cargue a la memoria
me e dado cuenta que donde puse codigos aparecen x debe haber alguna regla del foro que no lei, me esta dando la leve impresion que el que tiene la respuesta a mi pregunta no me quiere ayudar. y al que me esta editando los mensajes me encantaria que me diga por que aparecen x donde escrivo codigos. y si es verdad fue chelo el que le dio el codigo. le mande un mp y no tuve respuestas. por ahi esta de vacaciones, pero me da como que el mensaje fue leido. de todas maneras agradesco mucho a juisro por la dedicacion e intencion de ayudarme. el estereo lo dejo en stamby, voy a mandar un comisionista a bs as a ver si consigo una memoria para cambiarle por que mi lector anda cuando quiere tiene ficha db9 y donde vibo no hay solucion. ahora me quedo con la dump esa con el codigo de chelo 5x3x gracias a todos,
SOLUCIÓN ACEPTADA
El codigo esta por PM hoy recien leo mensajes no se como sabes si ha sido leido ya que no hay esa opcion en las preguntas PM, estoy de vacaciones asi que estare esporadicamente por aqui hasta volver de vacaciones. Valorar las respuestas correctamente y completar el perfil si quieres seguir teniendo ayuda.
hoy a la tarde cuando llegue al taller pruebo. muchisimas gracias chelo y juisro ni bien pruebo entro y si me sale en marcha lo cierro no se como se cierra el post pero me fijo en las reglas debe estar, nunca le habia dado inportancia al perfil, en firma no se que ponerle, y me estoy fijando como hacer la imagen del avatar. chelo cuando te envie el mensaje quedo en buzon de salida como 2 dias y posicinando el mouse encima me decia no leido. tal ves sea casualidad nomas depues se puso en la de enviados y crei que el foro tenia ese detalle. de todas maneras agradesco nuevamente.