FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.459 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

al encender el vehiculo el radio se apaga

Seguir
Acabo de instalar un radio de 1Din pero tengo el problema que al encender el carro el radio se apaga. Se pusieron Corrientes y tierras nuevas, bateria y alternador funcionando al 100, el radio estando apagado el carro funciona sin problemas, no descarga bateria. Me dijeron que podia ser que mi carro genera 14.9V y el radio es de 12V ya me cambiaron el radio por otro nuevo y sigue con el problema, alguna idea que pueda ser?

El carro es un datsun del 77, si tiene cables de cobre en las bujias, anteriormente he instalado radios y no pasa lo mismo. Solamente con este, el estereo es un poweracoustik de 1din con dvd bluetooth y aux.
  • hace 2 años

    Avatar de Richard

    Hola marca y modelo del auto? marca i modelo del estereo? es naftero? tiene cables de bujias de cobre?

  • hace 2 años

    Avatar de Ennio Montenegro M.

    Como sólo reparé radios de la antigua generación, nunca se me presentó éste problema, como lo es en las radios digitales.
    Tengo claro los efectos que se producen con las frecuencias parásitas, como son los que producen los variadores de frecuencia, que si no se ponen filtros a la parte potencia, los controladores vuelven locos a la medida. Pero nunca me pasó que se apagara un controlador.
    Algo nuevo aprendido...
    Saludos

    Saludos

5 Soluciones propuestas

Las radios digitales, tienen 2 positivos de alimentación. Uno rojo, que se conecta al positivo de accesorios, que es al girar la llave. El otro, que puede ser color amarillo o rosa, que es para la memoria de las emisoras. 
Si la radio se apaga, podrías haber conectado el negativo no directo a las tierras sino que al mismo circuito de positivo. Por lo que al encender el carro, le llega positivo al negativo de la radio , apagandola.
Revisa con una lámpara conectada directo a tierra y el otro conectado a los positivos de la tierra.
  • hace 2 años

    Avatar de Richard

    Eso solo es posible si la antena no tiene negativo

  • hace 2 años

    Avatar de Luis Javier Luna

    Probaré esa parte compañero aunque las lineas estan ambas juntas, amarillo y rojo ya que no está a los accesorios por un problema en el switch.

puedes optar por conectarlo a las intermitentess, o directo a bateria,,, tercera opcion corriente positivo de accesorios porq ue sino se apagara..
    SOLUCIÓN ACEPTADA
    Cambia los cables de bujia... ponele anti-parasitarios.
    no importa que otros estereos hayan funcionado, algunos tienen mejores filtros de entrada que otros.
    Cambia los clables y solucionas.
    saludos
    • hace 2 años

      Avatar de Luis Javier Luna

      Gracias por el dato, ya probé de todo y nada, es la ultima opción. Yo les comento si lo solucione con eso.

    • hace 2 años

      Avatar de Ennio Montenegro M.

      Los cables anti frecuencias parasitarias es para reducir el ruido de la ignición y no porque se apaga la radio.

    • hace 2 años

      Avatar de Richard

      hay un efecto llamado ripple en electronica que dependiento del valor de corriente alterna sobre la corriente continua puede volver loco a un circuito electronico digital e inclusive descomponerlo. si quiere aprender mas sobre este efecto de le dejo un link: https://es.wikipedia.org/wiki/Rizado

    • hace 2 años

      Avatar de Richard

      la unica forma de determinar el valor del ripple es con un osciloscopio

    Revisa si al encender el carro le sigue llegando voltaje al autoradio  talvez lo coneptaron mal
      Solucionado mis estimados! Tal y como se me indicó los cables de bujias eran cobre, cambié estos por unos antiparasitarios y listo cero problemas funcionando al 100! Gracias por la guía y la ayuda!
      • hace 2 años

        Avatar de Richard

        Me alegro saludos y suerte

      • hace 2 años

        Avatar de Ennio Montenegro M.

        Nunca imaginé que el ruido producido del encendido, pudiera apagar la radio.
        ¡BIÈN RICHARD..!!!

      • hace 2 años

        Avatar de Richard

        Te Explico, el "Ruido" es alterna en un circuito que solo debe haber continua. el sistema de encendido, la bobina mas precisamente al alimentar produce un campo al sacarle la alimentacion el campo se invierte y produce un efecto rebote esto al ser repetitivo genera alterna(parasita). si los cabres son de cobre el efecto es el mismo; por mas que sea inducido. el valor de esa tension depende de varios factores pero yo he tenido casos en los que la alterna(tension parasita) tenia picos de 32v
        ()

      • hace 2 años

        Avatar de Richard

        Aclaro que tambien se produce ese efecto en menor proporcion cuando el alternador tiene diodos en corto