Tienda | Foros | Blogs | EN |
 

JVC DEH-X4750BT me pone AMP ERROR

Seguir
Amigos llego a mi taller un car audio JVC DEH-X4750BT el cual tenia el ic de audio en corte le callo agua y se quemo era un ic de 27 pines PAL013A pero al carecer de la misma le tube que adaptar una tda 7388 de 25 pines que coincide con los pines del PAL013A lo que se conecta a partir de la pata 2 hasta la 26 cuando lo pruevo se oye alrrededor de 30 segundos y se apaga poniendome amp error nesecito si alguien me puede aportar ese diagrama o si saben que hay que haser en este caso con esta adaptacion se lo voy a agradecer.saludos.


1 Solución propuesta

SOLUCIÓN ACEPTADA
Al tda 7388 pin 25 sueldale con cuidado un cable que llege al cable de alimentacion de 12v
  • hace 1 año

    Avatar de yordansosa

    Eso ya lo prove y sigue igual me falta desconectar el pin numero1 del ic cuando lo haga te comento.

  • hace 1 año

    Avatar de leasmacruz

    Comente resultados amigo

  • hace 1 año

    Avatar de yordansosa

    si mi sosio desconestando el pin 1 resuelto el problema ese pin va al micro y no puede estar tirado a masa.sdosy muchas grasias por dar seguimiento a mi pregunta.

  • hace 1 año

    Avatar de leasmacruz

    Me alegra amigo cualquier otra consulta no dude en aserla amigo con gusto ayudare y no olvide valorar

  • hace 3 meses

    Avatar de ARIELITO78

    Yo he puesto en el mismo modelo PIONEER DEH-X4750BT un PAL012A como sustituto al PAL013A y me da el mismo AMP ERROR y quisiera saber si puedo hacer lo mismo en este modelo

Ver pregunta en English : JVC DEH-X4750BT puts me AMP ERROR