Foros | Webinarios | Blogs
 

Autoestereo JVC KD-R418 Protegido

Seguir
Tengo un autoestereo que enciende pero esta protegido ,al parecer todo se mira bien hay entrada de corriente en la pantalla y el disco entra bien, todos los voltages parecen estar correctos pero al momento de quererlo hacer funcionar aparecen unas letras que dicen ``PROTECT´´ y ningun boton realiza ninguna funcion.


4 Soluciones propuestas

desconecta ic de audio y enciendelo si ya no aparece protec es el ic sino revisa los parlantes
Si no enciende asi y te muestra protect todavia es porque esta daÑada la memoria eprom o esta esta activada.

Solo se da informacion por este medio


saludos
SOLUCIÓN ACEPTADA
He aqui la forma de limpiar el error de PROTEC de la memoria

- Presionar los botones AS y ARRIBA (flecha hacia abajo) por tres segundos.
- Aparecera la leyenda INIT ALL.
- Girar la perilla del volumen hasta que aparesca DC # ERROR ( # es el numero de errores ).
- Presionar la perilla del volumen hasta que aparesca DC CLR.
- Presionar la perilla del volumen hasta que aparesca DC OK .

hacer esto sin el circuito de salida y ya no vuelve a marcar PROTEC, pero si al instalar el nuevo circuito de salida vuelve a aparecer PROTEC, desconecte el pin 29 del circuito de salida (det offset), volver a borrar el error de la memoria y el estereo funciona normal.
SALUDOS AMIGOS COLEGAS SOLUCION DE JVC PROTECTING SEND SERVICE  1.desconecta la unidad del voltage
2.presiona y sosten simultaneamente los botones de[MENU] y[Skip a track ]la flecha indicadora delantar pista
3.Mientras sostienes presionados [MENU]/[Skip a track ] aplica voltage o conectarlo de nuevo
a.el display te mostrara "DC ERR"
b.si muestra protecting." repite los pasos anteriores
4.presiona[Skip a track ];en el display aparece "DC1 ERR"
a.Presiona y sosten [Skip a track] y aparecera "DC1 OK"
5.presiona [delay track] la flecha atrazar y aparecera en el display "DC2"
a.presiona y sosten[delay track] y en el display aparecera "DC2 0"
6.desconecta el votage de nuevo de la unidad
7.remueve la carita
8.conecta de nuevo el voltage
9.presiona el [RESET]
10.reinstala la carita y enciende la unidad