NUEVOS Cursos de Oficios onLine
 

Home Theather Phipils HTS3565D - No enciende

Seguir
Hola, como estan?

Estoy teniendo un problema con este home theater que trajeron a casa para ver si podía repararlo, no me dedico profesionalmente a esto asi que acudo a uds. para que puedan orientarme. 

El aparato funciona a 110v, es traído de USA. Por lo cual lo uso con un transformador 220/110v que funciona bien. El equipo no enciende ni hace luces. Tiene 3 partes en su interior, la cual la que estaría dañada sería la parte de fuente ya que medí las salidas tanto a 12v como 27v y 5v que tiene luego de su fase de rectificacion y no emiten voltaje alguno. El fusible funciona bien, tiene continuidad. Todos los transistores se ven en buen estado. Con una pistola termica medí la temperatura luego de enchufar el equipo y ningún mosfet ni ningún componente tiene un ascenso de temperatura considerable. Dejo adjunto unas fotos para que puedan verlo mejor. En las fotos se ve un Diodo Zener algo dañado, un 15v para ser específico. Lo medí con el tester y marca .450ohms, lo cual creo que estaría funcionando bien. Muchas gracias a todos por su ayuda. Saludos!



1 Solución propuesta

Te envio el diagrama e información de la fuente

HTS3565D Diagrama Fuente

  • hace 9 meses

    Avatar de Aaron Fasciglioni

    Amigo como estas? Gracias por tu respuesta, la vi tarde porque nunca me llegó la notificación. Te comento que todavía sigo con el mísmo problema. Testié toda la placa y no hay salida de voltaje en ninguno de sus pines, por lo que estoy probando los IC 901 y 902. Estoy con el tester en modo continuidad y el IC902 tiene continuidad en las salidas 27v y 12v, pero en la salida de 5v y bk5v ninguno de ambos tiene. Será que debo cambiarlos? Gracias

  • hace 9 meses

    Avatar de jomi

    El sospechoso puede ser el IC902. Asegurate que los componentes a su alrededor estan bien. Si lo cambias , cambia también el opto D921