Tienda | Foros | Blogs | EN |
 

Amplificador sony ta dx8 falla

Seguir
Hola mi nombre es agustin. Tengo un equipo SONY MHC DX8 que viene con un amplidicador individual. El equipo funciona sin el amplificador funciona, pero con el amplificador conectado, me aparece la leyenda PUSH POWER PROTECT en el display del equipo.​​​​​ 
El amplificador estuvo un tiempo desconectado un tiempo y ahora no anda. Quisiera saber si el problema esta en el integrado que lo tengo que cambiar?? o puede ser el cable flex con el que se conecta?? si alguien tiene alguna idea de lo que le esta pasando me seria muy útil su ayuda. Desde ya muchas gracias.


1 Solución propuesta

SOLUCIÓN ACEPTADA
Si desconectas el integrado amplificador STK 412-150 y el equipo funciona es porque el STK está defectuoso y debes cambiarlo.
Saludos.
  • hace 2 años

    Avatar de agusandes

    Hola gracias por tu respuesta. Te comento que el integrado del equipo es un stk 412-150. Pero el equipo no es el problema. Es el amplificador que tiene un stk 402-110s. Si le saco el integrado y no me aparece mas esa leyenda, es el integrado del amplificador?

  • hace 2 años

    Avatar de Ingnio

    Sí, es el integrado del amplificador o también puede ser algún componente que este dañado del mismo amplificador, o un corto circuito en el cable flex que conectas desde el equipo al amplificador y también si existe corto en los cables de los parlantes, porque al conectarlo a la salida del equipo éste lo detecta y arroja el error.

  • hace 2 años

    Avatar de agusandes

    Ok saque el integrado y ahora enciende, obviamente si sonido del amplificador. Si del del equipo. Asi que todo apunta a que es el integrado. Voy a cambiarlo y le luego te comento. Gracias y saludos.

Ver pregunta en English : Amplificador sony ta dx8 falla