Foros | Webinarios | Blogs
 

saludos a todos necesito ayuda para reparar panasonic modelo SA-PT760

Seguir
el mismo no enciende pero llega volteje a la fuente .no tengo los planos , es primera vez que veo este tipo de equipo .esperando que me puedan ayudar .


1 Solución propuesta

Hola, desde Bogota te envio un enlace del diagrama http://elektrotanya.com/panasonic_sa-pt470.pdf/download.html es gratis
  • hace 1 año

    Avatar de tecnologo1

    revisa un diodo el D805 podria estar en corto

  • hace 1 año

    Avatar de joaquin

    saludos gracias por lo que me pones el 470 y 760 por dentro son iguales

  • hace 1 año

    Avatar de joaquin

    saludos el diodo esta bien sigo buscando

  • hace 1 año

    Avatar de tecnologo1

    q voltaje tienes en el pulsador de power

  • hace 1 año

    Avatar de tecnologo1

    pudiste descargar el manual de servicio

  • hace 1 año

    Avatar de joaquin

    no he podido descargar el manual.

  • hace 1 año

    Avatar de tecnologo1

    acabo de probar el enlace y esta correcto

  • hace 1 año

    Avatar de joaquin

    si tod estas correcto ya bajar PDF mas pequeño pero el otro no .estoy tratando ,porque el que pude bajar no tiene la informacion de la fuente solo tiene los planos de la etapa de salida .estuve revisado la fuente y tengo el alto voltaje peo los bajos no .

  • hace 1 año

    Avatar de tecnologo1

    trata de bajar los dos ya que estos estan correctos en el modelo , por otro lado tu en donde y ademas en los optoacopladores tienes algun voltaje ,se me ocurre algo mas has retirado y medido el integrado que todos llaman regulador es uno de varios pines

  • hace 1 año

    Avatar de joaquin

    te refieres al STR X 6729

  • hace 1 año

    Avatar de tecnologo1

    si señor
    el tiene de salida algunos voltajes q te deben dar con la sola board conectada al la tencion ac y en la terminal de esa board deber tener algun voltaje

  • hace 1 año

    Avatar de joaquin

    saludos disculpa pero estuve fuera en estos dias como puedo comprovar el STR X 6729 el unico voltaje que tengo son los 160 v en el filtro grande .

  • hace 1 año

    Avatar de tecnologo1

    y debes tener el voltaje de stand by minmo

  • hace 1 año

    Avatar de joaquin

    saludos . recuerda no tengo mucha practica ya logre baja el otro pdf , disculpa tanta molestia pero quisiera con su ayuda poder reparar el equipo.

  • hace 1 año

    Avatar de tecnologo1

    el str trabaja asociado con otros elementos puedes enviar un par de fotos para ver la salida de voltajes de esa fuente y decirte como activarla aparte y comprobar q este bien y seguir la reparacion

  • hace 1 año

    Avatar de joaquin

    ok mañana te las mando pues ahora estoy en el trabajo y no lo tengo aqui gracias .con su ayuda estoy seguro que saco el equipo

  • hace 1 año

    Avatar de joaquin

    saludos disculpa no logro subir las fotos

  • hace 1 año

    Avatar de joaquin

    gracias amigo cambie el str y todo de maravilla .nos vemos

  • hace 1 año

    Avatar de tecnologo1

    q bien feliz descanso