Tienda | Foros | Blogs | EN |
 

Celda de carga en mal estado

Seguir
Hola de nuevo amigos, ahora mi inquietud es la siguiente: tngo una celda de carga cuya capacidad es Max. 500 Kg, su resolucion de 1.98 mV/V y una alimentacion maxima de 9 V. Desafortudamente al parecer la celda ya no opera correctamente. He hecho pruebas para verificar las impedancias entre los 3 pares de cables, pero en el rojo y negro (alimentaciones) la impedancia va disminuyendo por si sola (no he aplicado ningun peso, y cuando le aplique seguia disminuyendo). Las señales de salida parecen star bien ya que marcan una impedancia constatante, sin embargo a la hora de checar la impedancia entre una alimentacion y una señal, la impedancia es muy baja (aprox. 2 ohms). Por lo que he investigado y las pruebas anteriores, me indican que la celda esta "desplazada" (descompuesta). Existe alguna forma de arreglar la celda o es necesario su reemplazo???. Cabe mencionar que la celda la obtuve de una bascula marca Torrey, por mas que he buscado su hoja de datos no la he encontrado. Espero me puedan ayudar y desde ahora muchas gracias por sus aportaciones. Aaaa... una ultima cosa, quiero amplificar el voltaje de salida con el Amplificador operacional AD620 y posteriormente digitalizarlo en un Pic, es necesario otro dispositivo para filtrar esta señal o me basta con el CI que les mencione???. De nuevo gracias a todos...


1 Solución propuesta

SOLUCIÓN ACEPTADA
Saludos
Las celdas no tienen reparación, hay personas que tratan de repararlas pero solo causan mas problemas.

Seria bueno si puedes publicar los resultados de las mediciones. Por ejemplo las impedancias medidas con sus unidades entre cada cable. Serian en total 6 mediciones de impedancia, ya que hay dos pares que son comunes (según describes).

Publica tu mediciones y de alli partimos