Tienda | Foros | Blogs | EN |
 

Tarda en arrancar bomba Rowa

Seguir
Hola, tengo una bomba Rowa Tango sfl 9. Andaba perfecto, pero cuando reemplacé el calefón por un termotanque eléctrico, tarda en arrancar la bomba. Pasa sólo con agua caliente, con fría anda perfecto. ¿Qué puede ser? ¿Algo del termo?

Gracias!


1 Solución propuesta

SOLUCIÓN ACEPTADA
Hola. Cuanto tiempo tarda entre que abres el agua caliente y enciende la bomba? Recuerda que puede haber diferencias de presiones y estas se pueden regular desde el presostato de la bomba. Saludos
  • hace 3 meses

    Avatar de urielf83

    Tarda alrededor de 4/6 segundos. Con el agua fría no pasa, sólo con la caliente. ¿Cómo se regula?

  • hace 3 meses

    Avatar de servimat1
    Moderador

    Si te fijas en la entrada de la bomba hay un capuchón negro sostenido con un tornillo. Afloja este tornillo y luego de retirar el capuchón verás un micro switch de color que en su palanca de accionamiento hay un tornillo mas largo. Ese tornillo largo es el que se ajusta o afloja para calibrar. Abre el agua caliente y ajústalo un par de vueltas como para que arranque el motor. Te dejo un link con un video de la fábrica para que veas como se hace.

    https://www.youtube.com/watch?v=sQ19K4gMCg4

  • hace 3 meses

    Avatar de urielf83

    Se hace con la llave de ingreso abierta y la de salida cerrada? Y con el agua caliente encendida?

  • hace 3 meses

    Avatar de servimat1
    Moderador

    Todas las llaves abiertas. Se hace entre dos personas. Una abre y la otra calibra.

  • hace 3 meses

    Avatar de urielf83

    Perdón que vuelva a molestarte. Dejo las llaves abiertas. ¿Las canillas todas abiertas al mismo tiempo? ¿O se calibra con cada una?

  • hace 3 meses

    Avatar de servimat1
    Moderador

    Con todas las canillas cerradas sube al techo, quita la tapa y prepárate. Pide que alguien abra una canilla de agua caliente e inmediatamente ajusta el tornillo hasta que arranque la bomba. Pide que cierren la canilla y el motor como mucho en uno o dos segundos debería detenerse. Haz lo mismo con otra canilla mas lejana y si enciende en el instante o como mucho después de un segundo estaría calibrada. De no ser así tendrás que ir ajustando el tornillo de apoco para que arranque y se detenga cada vez que abren o cierran una canilla.

  • hace 3 meses

    Avatar de urielf83

    Muchísimas gracias!

  • hace 3 meses

    Avatar de servimat1
    Moderador

    Un gusto ayudarte. Comenta si lo solucionaste.