FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.364 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Peisa DUO no enciende, no chispa y temperatura a 96 (a veces a 23)

Seguir
Hola. Tengo una caldera peisa duo. Estando apagada marca 96 en el display, cuando intento enceder (abriendo el agua o la calefaccion) el display marca 23. Sin embargo no tengo chispa y tampoco enciende. 
Tengo gas y agua en las tomas 

Alguna idea por donde empezar a revisar ? 

Muchas gracias
  • hace 2 años

    Avatar de MrTynKyn

    Actualizacion: Desenchufe un rato la caldera y arranco con su temperatura normal (la sanitaria).

    Por donde deberia empezar ? Comprar un sensor de temperatura NTC (de la medida del caño), cambiarlo y monitorear que la temperatura sanitaria este estable ?

  • hace 2 años

    Avatar de Calefaccion MDQ
    Moderador

    Hola
    Que modelo exactamente es la Peisa ? con tiro forzado, con tiro natural ?? por favor, indicá este detalle pues depende el modelo es lo que te indica el error 96,
    Saludos !

  • hace 2 años

    Avatar de MrTynKyn

    Es tiro forzado. El modelo es DIVA DUO.

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
OK, ahora si te puedo sugerir algo: empezá por hacerle una buena limpieza al sistema de tiraje, hay que desarmar campana de humos, turbina, limpiar bien todo quitar la pelusa y suciedad acumulada; verificar que el presóstato de humos actúe normalmente, que el venturi no esté obstruido o cuarteado. Si el tiro forzado no opera correctamente, la caldera no encenderá nunca.
Saludos !
  • hace 2 años

    Avatar de MrTynKyn

    Gracias ! . Ayer la he desenchufado mientras busco y aprendo. A la hora la enchufe y comenzo a funcionar (el display volvio a marcar su temperatura normal )

    Tu sugerencia sigue siendo la parte de humos tomando en cuenta lo que hizo ? (yo me habia inclinado por el sensor NTC de temperatura del circuito sanitario).

  • hace 2 años

    Avatar de Calefaccion MDQ
    Moderador

    Lo que te indica antes del inicio es un error que según el modelo el tuyo corresponde a que no inicia cadena de encendido por falla en la evacuacion de humos

Muchisimas gracias, ire desarmando y limpiando lo que me aconsejas. 
Tengo el manual del usuario de esta caldera que es muy basico. Se podra conseguir un manual mas tecnico con sus codigos de fallas ?
  • hace 2 años

    Avatar de MrTynKyn

    Perdon por no comentar la solucion. Fue el sensor de temperatura del circuito de calefaccion. Estaba roto y marcaba temperaturas erroneas. Cuando se rompio del todo, dio el error, sacarlo y cambiarlo fue la solucion
    Gracias