Tienda | Foros | Blogs | EN |
 

Caldera baxi mainfour e03

Seguir
Hola buen dia, les comento estoy renegando con una caldera baxi mainfour calefaccion y acs de tiro forzado, al principio daba error 01 la caldera hacia todo el procedimiento para encender prendia la llama y se apagaba, hice una limpieza y despues de regular el minimo de la valvula de gas salio andando.
ahora en calefaccion anda "bien" ( esta seteada en 45 y nunca queda al minimo para mantener en 45, llega a 45 se apaga y al minuto vuelve a prender unos minutos y asi todo el tiempo )
el tema ahora es en acs llega a calentar y se apaga , el agua se enfria y vuelve a encender, y asi todo el tiempo, aveces acusa error e03,
No revise la salida de humos, queria consultar como chequear que no este tapado, y tambien como medir el maximo y minimo con columna de agua, ya que debo esta midiendo mal porque los valores que me da no son ni parecidos a los del manual
gracias de antemano!

Agrego !

despues de revisarla nuevamente detecte que el presostato es el que al rato de funcionar deja de tener continuidad, por eso corta la llama, pero al apagar la llama vuelve a tener continuidad y arranca otra vez, y asi todo el tiempo hasta que da error 03
El presostato lo saque y lo verifique, no parece estar pinchado, tienen alguna forma de comprobarlo ? 
le saque aire absorbiendo, tape con el dedo y me quede esperando un rato y al sacar el dedo recien desactivo el contacto
puede ser que este tapado el conducto de salida ? Como verifico ? 
el forzador aparentemente funciona bien, lo veo girando siempre a la misma velocidad y si saco el tapon de la salida de gases todo el tiempo esta tirando aire caliente, desde ya les agradezco toda ayuda posible
gracias de antemano


2 Soluciones propuestas

HOla IVAN:
vamos al reves, como estas midiendo la precion??? y que valvula de gas lleva esa caldera???
SUERTE
  • hace 1 año

    Avatar de Ivanmdp

    Hola walter, para medir presion conecte la manguera a la toma de la valvula que dice out ( despues de sacar el tornillo ) y en y con el manometro en 0 al encender en maximo se iba a 2.2 aprox , y en minimo no me marcaba casi medicion
    La valvula es una honeywell no tengo ahora a disposición el modelo

  • hace 1 año

    Avatar de Walter dal farra

    como seleccionas para ver cuanto esta en maximo y cuanto en minimo??? seguis los pasos del manual???? como para comensar si esta en 22 mm a maximo esta muy bajo, ya que deberian ser como 131mm. si podes subi una foto de la valvula de gas
    SUERTE

  • hace 1 año

    Avatar de Ivanmdp

    Hola walter no habia visto tu respuesta, para ver que este en maximo seteo como dice el manual, manteniendo apretado radiador+ y acs+ hasta que figura en pantalla 100 y queda prendida la llama, y para el minimo con el agua prendida y la llama prendida desconecto un cable de la valvula de gas y ahi regulo el minimo,
    Hoy revisando nuevamente llegue hasta la caldera se apaga porque se corta el presostato de humos, si puenteo el presostato no se corta nunca, y me quedo midiendolo con el tester y al rato deja de tener continuidad.
    Lo comprobe afuera y no pareciera estar pinchado

SOLUCIÓN ACEPTADA
Bueno, despues de renegar mucho encontre la solucion, simplemente era el intercambiador sucio, le hice una limpieza a fondo y quedo funcionando perfecta!