Foros | Webinarios | Blogs
 

No enciende calefacción ni agua sanitaria-peisa duo

Seguir
La caldera no enciende, es decir el sistema de calefacción, hay que abrir el agua sanitaria para que caliente, y a veces es al reves, no funciona el agua sanitaria.
La caldera es una peisa duo tiro forzado.


2 Soluciones propuestas

Hola
le han hecho los services de mantenimiento anual recomendado ? parece síntoma de falta de limpieza y ajustes
saludos !
  • hace 1 año

    Avatar de sergio bernardo ruiz

    Ok , gracias por responder, pero me gustaria algo puntual como para orientarme, la calefacción enciende manual, es decir que no lo hace con la programación del termostato digital.
    La presión esta bien y la caldera se le hizo el service normal aunque estaba funcionando sin problemas

  • hace 1 año

    Avatar de Calefaccion MDQ
    Moderador

    Lo primero a revisar es si haciendo un puente en la conexión de termostato la caldera enciende, también si antes de comenzar la secuencia de encendido la turbina extractora de humos arranca, sino hay que revisar eso, si no hay barrido previo de la turbina no iniciará nunca

  • hace 1 año

    Avatar de sergio bernardo ruiz

    gracias, si pense en hacer un puente en el termostato
    probaré a ver que sucede

Perdon.. que significa si no hay barrido??? en mi caso esta pasando que no llega a encender la turbina extractora!!! y no avanza mas!
gracias
  • hace 1 año

    Avatar de Calefaccion MDQ
    Moderador

    Barrido es cuando se enciende la turbina y "barre" el aire quieto de la cámara de combustión, ésto lo hace para evitar una explosión al momento de la ignición, por eso te digo que si no detecta el barrido, nunca arrancará

  • hace 1 año

    Avatar de Leo Martinez4

    Entiendo, y porque puede ser que no arranque la turbina? el cableado a la placa en mi caso esta bien, de hecho si le quito un terminal del termostato de seguridad arranca.. pero no en el proceso normal... muchas gracias!

  • hace 1 año

    Avatar de Leo Martinez4

    ahora que caigo... en estado normal me esta marcando 99, entiendo que detecta 99 grados? por eso no arranca... desconecte el termostato de ambiente le puse el puente con el que venia original y a lo sumo baja a 98... de donde se regula esa temperatura?.... mientras escribia esto... me puse a pensar q algo debía dar un valor de temperatura... y medi el sensor de temperatura de agua sanitaria y el de calefaccion y este ultimo esta dañado! lo intercambie y arranco!! yeaaaaaaa

  • hace 1 año

    Avatar de Calefaccion MDQ
    Moderador

    si los NTC están fallados debería dar otro error, pero si lo pudiste poner en marcha bien ahí, repasá los contactos eléctricos, seguro hay alguno que no hace buen contacto o está sulfatado, y el NTC que está fallado como lo mediste ?

  • hace 1 año

    Avatar de Leo Martinez4

    Claro! es lo logico, fue también mi linea de análisis, pero lo unicos sensores de temperatura que tiene la caldera son estos NTC, digo no tiene un sensor en la placa que monitoree la temperatura ambiente, entonces no me explicaba de donde sacaba el 99.... medi el NTC con un tester y el de calefaccion me daba 1,6K cuando le di calor (mucho calor) bajo a 400 ohm mas o menos... y cuando medi el de agua sanitaria me dio 13K y poniendole el dedo ya empezaba a bajar... evidentemente en mi caso como seguia teniendo un valor resistivo la placa no da el error (si lo desconectaba si daba el E4 creo..)

  • hace 1 año

    Avatar de Leo Martinez4

    En resumen, evidentemente como no se abrió seguía dando un valor a la placa aunque totalmente fuera de rango... esto me paso con la nueva placa, la vieja me daba el E5... que pueden haber dos errores juntos... pero voy a cambiar el NTC y probar la vieja placa a ver si era eso tambien lo que daba el E5.... al sensor lo desarme... le di calor con una pistola de calor pero la mayor impedancia que le pude devolver fueron 7K.. sigue bastante por debajo.. asi q voy a comprar uno nuevo.... Mil gracias por todo.. si lo de la vieja placa funciona lo comento para tener un nuevo potencial problema del E5

  • hace 1 año

    Avatar de Calefaccion MDQ
    Moderador

    es correcto lo que decís, los NTC a unos 18° deben tener alrededor de 15 KΩ si tiene menos es que ya no sirve mas, cambiala directamente, sobre los errores que marca el display en las Peisa es una caja de pandora, a veces si detecta mas de uno marca cualquier incoherencia, si tenés una placa con el E5 clavado pero funciona bien usala tranquilo y no le prestes atención, saludos !

  • hace 1 año

    Avatar de Leo Martinez4

    si! ahora voy a probarla despues del cambio del NTC a ver que dice... igualmente ya compre una nueva! muchas gracias por todo!!