Tienda | Foros | Blogs | EN
 

Panasonic Lumix DMC-LZ3

Seguir
Hola. Tengo un problema con esta cámara, la desarmé para limpiar el mecanismo del lente que estaba sucio y mandaba a apagar y encender nuevamente la cámara. Desarmé todo muy cuidadosamente y de la misma manera volví a armar.

Me encuentro con la sorpresa de que al encender la camara no se ilumina el display, se ve la iamgen pero no hay luminosidadm cuando antes andaba perfecto, Lo del lente quedó bien, saca fotos perfectamente y el mecanismo abre y cierra correctamente, pero me surgió este problema.

Revisé contactos, conectores de las bandas de conexión, en fin, todo lo que etá mas a mano de ver. Medí tensión en la cinta que va al display (4 conductores) a la pantallita de iluminación y tengo con respecto masa 5 volt y 2,5volt y en un tercer contacto 0 volt, estarán bien las tensiones? lleva algún tipo de fuente switching para el display o como funciona?? que puede estar pasando??

Saludo y quedo atento a las respuesta que me puedan dar..

Gracias, Daniel.


5 Soluciones propuestas

Imagino que hablas del Back light o luz trasera. Bueno lo unico que me aparece referente a esa parte es esta imagen hay aparece el conector que mencionas y el nombre de las señales.
El pin 4 es la tierra. pin 1 back light H (alto), pin 2 bach light L (bajo), La otra señal no estoy muy seguro para que sirve, debe ser de control.
Es posible que manipulandola, hayas roto ese cable.

Salu2.
Hola. Exacto, eso quize decir, luz trasera o back ligth, no tenía presente eos nombres, gracias!!


Bueno en pin 1 back light H (alto)tengo los 5 volt, en pin 2 bach light L (bajo) tengo los 2 y pico de volt, nada en la pata que se supone es de control y efectivamente la otra es tierra.

Eso mismo pienso, que tal vez al manipular puedo haber cortado la cinta de datos que conecta el back ligth, me deja tranquilo que lo hize todo con el mayor cuidado, pero puede ser que tal vez se cortara.

El tema ahora es conseguir el backligth o todo el display, por que según estuve viendo son dos partes separadas pero no se si lo venderán así o todo junto.

La otra opción es con mucho cuidado tratr de reparar, si confirmo que esta cortada, la cinta de datos, aunque lo veo muy dificil por lo diminuto.

Bueno, muchas gracias por la info y si se te ocurre algo o sabes como solucionarlo avisame! un service de panasonic me dice que les mande la cámara, no me ofrecen de venderme el display.

Saludos y gracias, Daniel.
SOLUCIÓN ACEPTADA
Si el problema con estos service autorizado, es que no son propiamente Panasonic, sino talleres contratados por esta, para que presten el servicio de reparación de sus garantias. Dúdo mucho que te vendan el repuesto, porque ellos les sacan mas ganancia, montandolos ellos mismos.
Con respecto a tu falla, yo probaria haciendole un puente momentaneo con un cable fino, en el hilo tres, sólo para descartar. Suerte.

Salu2.
Hola de nuevo. Pasa que en el otro extremo de la cintita de datos parece estar sellada con una inta brillante y tengo miedo de desarmar y que no vuelva a funcionar definitivamente. Yo pensaba "pelar" la cinta de datos y medir continuidad desde el extremo del conector hasta donde pelé para ver si no se cortó justo donde se flexiona antes de entrar en el conector, comentame que te pareec la idea.

De estar cortado justo en ese pliege, se podrá empalmar la cinta soldándole con cuidado algún pelito de un cable fino, tipo bypass??

Daniel.
Hola. Efectivamente estaba cortada la bandita de datos. Lo que hize con una super paciencia, pulso y buena luz fue pelar con una trincheta las dos pistas cortadas y unirlas con mucho cuidado con estaño y un pelito de cable de los mas finitos. Luego le pegue cinta tipo scotch de ambos lados para aislar y fortalecer el área y quedó diez puntos funcionando.

Ya hace como tres semanas que quedó y hasta ahora funciona bien.

Saludos y gracias por la info. Daniel.