Tienda | Foros | Blogs | EN |
 

Problemas con disco duro

Seguir
Buenos días.

Mi PC dejó de reconocer mi disco duro WD de 1 terabyte dondetengo tengo dos particiones y en una instalado Win 7.
Probé el disco en otra PC (prestada) y el BIOS lo reconoció y solo despúes que lo formateé pude lograr que el BIOS de mi PC lo reconociera.

¿Alguno sabe por qué puede estar pasando esto?

Aviso que mi PC tiene otro disco que reconoce perfectamente.Desde ya muchas gracias. 2.8.0.0


  • hace 9 meses

    Avatar de Carlos Quiroga

    Hola, en donde le diste formato, en tu maquina o en otra?

  • hace 9 meses

    Avatar de Damito

    Hola Carlos, gracias por responder tan rápido.
    Te cuento que al disco WD le di formato en mi PC y funcionó bien por un tiempo, pero ahora volvió el problema y supongo que tendré que pedir prestada otra vez la PC para formatearlo de nuevo.

    El tema es que el BIOS de la mia no la detecta, es como si no existiera y ya probé cambiando los cables y nada. Un enigma.

  • hace 9 meses

    Avatar de Carlos Quiroga

    Pero fue en tu maquina o no, "Te cuento que al disco WD le di formato en mi PC y funcionó bien por un tiempo, pero ahora volvió el problema y supongo que tendré que pedir prestada otra vez la PC para formatearlo de nuevo. "

  • hace 9 meses

    Avatar de Damito

    Perdón, corrijo, le di formato en la PC prestada y luego lo pasé a mi PC y ¡sorpresa! lo leía perfectamente.

  • hace 9 meses

    Avatar de Carlos Quiroga

    Es raro, algo que he escuchado que en algunas placas con sistema UEFI hay algunos inconvenientes, tiene ese o es BIOS solo.

  • hace 9 meses

    Avatar de Damito

    Carlos, tengo la motherboard ASUS M5A97 LE R2.0 y viene con UEFI. Creo que ya probé desactivándolo y no mejoró nada. Pero igual pruebo de nuevo y te cuento. ¿Se te ocurre alguna otra cosa?

    Es raro porque este problema lo solucioné, como ya te comenté, hace unos meses y ahora volvió a pasar lo mismo por eso pienso que lo voy arreglar de la misma forma, pero molesta tener que hacerlo tan seguido. Seguramente es la señal de que el disco está muriendo.

  • hace 9 meses

    Avatar de Damito

    Gracias a todos, voy a meterle un poco más de mano y si no lo resuelvo va pa técnico.
    Me hay sugerido desde el BIOS verificar la hora por si se reseteo la placa o cambiar a modo sin UEFI. Si esto no funciona, voy a intentar desde otra PC (si lo detecta) chkdsk, crear la partición nuevamente o formatearlo.

  • hace 9 meses

    Avatar de Damito

    La otra PC no lee el disco. Lo voy a tener que jubilar. :(

1 Solución propuesta

SOLUCIÓN ACEPTADA
Si ya te dio problema mas de una vez cambialo.
Los datos no son para estar perdiendolos por tener que formatear.
No le busques la vuelta.
  • hace 9 meses

    Avatar de Damito

    Hola, Jochu. También puede ser que la motherboard me esté pidiendo un cambio, aunque los problemas son solo con ese disco. El otro de dos teras que tengo para respaldos anda bien y el BIOS lo detecta correctamente.

  • hace 9 meses

    Avatar de jochu73

    Bueno, si un disco falla no lo uso. No le doy vueltas, tengo varios para experimentar y probar y eso es todo lo que hago con esos discos.
    Lo mas importante es la informacion, los discos se pueden comprar, hay informacion que no se puede comprar.

  • hace 9 meses

    Avatar de Damito

    Tenés toda la razón. Así como está ese disco es un peligro. Gracias.