FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.490 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

No prende No Enciende - UPS TRV 800va

Seguir
Se mantuvo enchufada por 12 horas y al presionar el botón de encendido la misma no prende.

Tengo conocimientos muy básicos de Electrónica pero en la UPS no tengo idea que medir con el Vultímetro para saber que pasa porque ni siquiera enciende.

Luego tengo que ver si es necesario cambiarle la batería.

Por tu cordial atención muchas gracias. Mis Saludos

    3 Soluciones propuestas

    Yo tampoco tengo mucha experiencia con UPS, pero te puedo decir que revises el fusible con la prueba de continuidad, con el UPS desconectado claro está. ¿Ya realizaste una inspección visual a ver si ves algo quemado?

    Debes todo lo que tenga que ver con la entrada de línea, como filtros, resistencias, bobinas, y el puente rectificador. Deberías subir fotos del circuito, quizás la gente de experiencia de este foro te ayude mas. Saludos.
      Si la abri la inspeccione visualmente y no vi ningún nada quemado..
      no se donde esta el fusible de la misa... seguramente esta en su interior.... hoy reviso de nuevo y mido el fusible a ver si tiene continuidad... gracias
        SOLUCIÓN ACEPTADA
        amigo en ltu ups descartando como dice el amigo el fusible, luego saca la bateria de la ups midela y visualiza los contactos que no esten aislados por sulfato, si es el caso pruebale otra bateria a tu ups.