FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.516 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Internet lento en XP Pro.

Seguir
Hola a todos, hace poco actualicé a XP Pro mi pc con 192MB procesador celerón de Intel con 300MHZ, cuando usaba WIN98SE podía navegar hasta 28.8 Kb/s , pero ahora con XP no pasa de 19.2Kb/s, cambié el PCI Modem por otro nuevo de 56Kb, pero nada. Algún consejo para acelerar la navegación. Por cierto, que a veces me da un error con el archivo explorer.exe, no sé tenga que ver. He realizado la actualización dos veces y nada.

Gracias por la ayuda.

    8 Soluciones propuestas

    Aqui tienes un buen articulo de como acelerar tu conex con dial up.

    http://www.letheonline.net/dialup.htm
      Gracias por responder, ya revisé lo que dice el artículo pero nada. Además no encontré donde bajar el programa que dice.

      Lo extraño de todo fue que la lentitud inició con el xp pro.

      espero me puedan seguir ayudando...gracias.
        tuve en la maquina de un amigo, ese problema y lo que me ayudo fue limpiar mi historial, del internet y cookies. lo puedes hacer con ccleaner.
        hay me cuentas que tal te fue.
          me parece que con xp es recomendado 256mb
          igualme lee Aca
            Gracias, voy a probar con lo de los spy, ya le pasé el ccleaner y todo igual.

            Saludos y...seguiré insistiendo...
              Si es por módem siempre va a ser lenta para acelerarlo puedes desabilitar mostrar imagenes y sonidos en las opciones.
                Hola de nuevo, ya he intentado de todo, hasta con el regedit e tratado de acelerar quitando las reservas de banda en Qo, pero nada...la pregunta ahora es si actualizando la Bios se logrará algo, ya que observando me di cuenta que el manager de la USB comparte IRQ con el modem, aunque ninguno de los dos dispositivos indica conflicto, podría ayudar el actualizar la Bios?...gracias.
                  SOLUCIÓN ACEPTADA
                  Explorer se cuelga cuando la conexion se interrumpe demasiadas veces. Puede ser que tenes un problema en la linea, esta mal configurada la red, o tenes virus. Formatea,reinstala el XP con el modem sin colocar, abri el panel de control, conexiones de red y deshabilita todas con el boton derecho sobre el icono. Apaga, coloca el modem e instala desde el CD del modem, la mayoria tiene un menu que se autoinicia. Te va a aparecer nuevo hardware encontrado y en conexiones de red fijate si esta activa.
                  Luego proba con la pagina de yahoo, es un buen testigo de que la conexion esta bien.
                  Un abrazo y suerte