NUEVOS Cursos de Oficios onLine
 

No puedo reproducir videos en YouTube desde FireFox

Seguir
Buen dia, mi problema es el siguiente:
Sucede que hace aproximadamente 1 mes que utilizo el navegador FireFox, sin ningun problema aparente, hasta hace una semana que dejo de reproducir los videos en la pagina de YouTube, si puedo entrar al sitio, pero no reproduce el video, simplemente aparece el mensaje "Ha ocurrido un error, intente mas tarde", y se ve una especie de lluvia en el recuadro del video.

Probe con los navegadores Chrome y Explorer y no hay ningun problema con ellos, ahi si se reproducen los videos, solo con FireFox no se puede. Ya le pase el antivirus Avast y el Malwarebytes, encontrando no mas de 2 cosas indeseables eliminandose supuestamente con éxito. Pero persite el problema. Instale el SpyBot y no encontro nada.

Entre a la pagina de mozilla para verificar si algun complemento le hacia falta de actualizar, todo bien. Entonces desinstale y volvi a instalar el navegador FireFox, sin solucion. Volviendo a aparecer el mensaje de error cada vez que intento ver un video.

Concluyendo que sigo utilizando al momento el Chrome, pero si me gustaria saber cual seria la causa probable de este problema con FireFox.

De antemano gracias por la atención. Saludos¡¡¡¡


13 Soluciones propuestas

elimina temporales, cookies e historial y reinstala la version de flash player...
Bubytres, fijate que ya habia realizado esa tarea que comentas, pero como quiera lo volvi a hacer en este momento sin resultados satisfactorios. Para borrar historial, cookies, etc., utilice el Ccleaner.

Saludos¡¡¡¡
proba lo del flash player....

que version de firefox estas utilizando? proba dentro de youtube hacerle click derecho, configuracion global, solapa avanzado, y eliminar datos de flash y comenta que version te aparece de activex y plugin
Bubytres, lo de reinstalar FlashPlayer lo hice, olvide comentarlo pero si lo hice.

Las versiones que me aparecen son las siguientes:

Firefox 14.0.1
ActiveX 11.3.300.270
Plug-In 11.3.300.270

Saludos¡¡¡¡
lo de macromedia no te funciono??? que raro!!
hola amigo a mi me paso lo mismo. prueva descagando la ultima version de firefox yo lo solusione asi suerte
Malcom: No, no me funciono lo de Macromedia. ¿Alguna idea o sugerencia?

Roman: Actualice hace aproximadamente 1 semana el navegador, sin obtener buenos resultados. Lo volvere a intentar ahora mismo, a ver que tal.

Saludos¡¡¡¡
estas usando linux??es obio que el problem es de sofware entre firefox y youtube nunca escuche de conflictos entre navegadores pero por las dudas desinstala todos los navegadores limpia el registro he instala unicamente firefox.hay tevez .
igualmente espera mas comentarios por las dudas!
Malcom: estoy utlizando Windows 7 Starter.
Me alegra comentar que leyendo por internet me llevo a la pagina de Adobe, especificamente a la seccion de FAQ´s de FlashPlayer, en donde encontré el problema y solucion que coincidia con lo que me pasaba, el vinculo es el siguiente: http://forums.adobe.com/thread/1018071

Las instrucciones que segui y me funcionaron fueron:

Problem: Flash content does not appear, YouTube display errors such as "An error occurred. Please try again later.", or Flash video will not function properly.

Solution: If RealPlayer is installed on your system, please disable the RealPlayer Browser Record plug-in.

1. Launch RealPlayer
2. Click the RealPlayer icon in the upper left corner of the window and choose Preferences.
3. Choose Download & Recording from the left hand panel
4. Uncheck "Enable Web Download & Recording for these installed browsers"
5. Click OK and close RealPlayer
6. Restart Firefox


No imaginé que pudiera estar causando algun tipo de conflicto el tener instalado el RealPlayer, pero lo importante es que se resolvió el problema. Ya puedo reproducir videos en YouTube con FireFox.

Gracias a todos por el interes y los comentarios en mi consulta. Saludos¡¡¡¡
haaa!! es un portatil??pues lo que yo haria seria lo siguiente;desinstalaria todos los navegadores he ir a la carpeta de adobe y desinstalarlo(no eliminarlo)limpiar absolutamente todo usando ccleaner con todas las opciones tidadas menos la de borrar espacio libre y con borrado seguro un pase lento despues tuneup utilities y el limpiador propio de windows desfragmentar y luego si instalar firefox y cuando me pida instalar flash player a descargar y listo.
SOLUCIÓN ACEPTADA
que bueno!!! que quede la experiencia para futuros!!!gracias por comparttir la solucion.
Dare por cerrado el tema dando solucion a Malcom por ser el ultimo en comentar, y asi pase de una vez al apartado de "Solucionadas". Saludos¡¡¡¡