Tienda | Foros | Blogs | EN |
 

problema con ubuntu 8.10

Seguir
Hola gente me baje ubuntu 8.10 y lo instale todo bien hasta que me pide usuario y contraseña inicia y queda la pantalla negra y solo el cursor habre hecho algo mal lo instale de la misma manera que el hardy pero no hay caso.
Agardezco cualquier solucion.


6 Soluciones propuestas

Gracias por responder pero explicame como los instalo si no puedo entrar.
Ademas mi tarjeta grafica no es nvidia es intel.
Si me das una ayuda te agradezco
Si te pide user y pass poné los que creaste durante el momento de instalación.
si yo pongo el usuario y todo pero ludgo queda como congelada, todo negro y lo unico visible es el cursor nada mas. De cualquier manera en este momento estoy probando xubuntu y por ahora todo bien lo unico que me llamo la atencion y a lo mejor me pueden ayudar es que mi camara web que es generica y el sistema la detecta pero esta siempre activada y no me da imagen me resulto raro ya que en ubuntu anduvo a la perfeccion. Es una icatch de esas chinas pero no entiendo a lo mejor alguna configuracion si me pueden guiar. La meta mia es ir probando varias distribuciones linux. Lo otro es poder ver mi particion de windows que esta en ntfs no lo puedo visualizar en sistemas de archivos. Agradezco la prontitud de sus respuesta gracias
Yo tampoco pude siquiera correr el Live CD de Ubuntu 8.10 , al final de la carga muestra una pantalla negra y solo funcionan el puntero de mouse y el botón reset (no anda el teclado ps2) , pude hacerlo arrancar entrando en modo gráfico seguro (F4 usando el Live CD), en estas condiciones no me animo a instalarlo y lo mas curioso es que mi gráfica es una simple vga Intel integrada que jamás me dio problemas en todas las distro que probé.
Mi recomendación es que instales la 8.04 que además es LTS o bien seguir con Xubuntu, por que al parecer es problema de la nueva versión de servidor gráfico de gnome que no es compatible con las Intel, habrá que esperar a una nueva versión y si siguen las incompatibilidades, cambiar de distro o de equipo, en mi opinión, no es dable esperar a un parche que corrija esto en esta versión, por que para eso se requiere que equipo esté funcionando y este no es el caso.
estoy de acuerdo con vos me quede con xubuntu. El problema de las particiones se soluciono luego de una actualizaciones ahi si comenze a visualizar la particion de windows. Pero sigo con el problema de la camara web no entiendo se activa apenas comienza la carga del sistema operativo. No se que hacer en windows funciona bien y como comente en ubuntu 8.04 tambien pero aca no quiere.
ayuda!!! Triste