Tienda | Foros | Webinarios | Blogs
 

laptop Compaq Presario F700 no carga ni enciende

Seguir
Que tal, tengo una laptop compaq f700, que no carga, ni enciende, ni prende ningún led indicador, comenzón con unos problemas, ya que la unidad de CD/DVD no funcionaba, yo pense que era algo normal, después de eso todo siguio bien, hasta hace algunos días que la estaba utilizando entonces me marcaba que se iba a descargar completamente la batería, entonces en lo que busque el cargador, se apago le conecte el cargador pero ya no encendio ni mostraba ningún led de carga, así que conseguí otro cargador, pero el problema siguio, hasta ahora no la he podido utlizar ya que no da muestras de vida. Ayuda por favor..


14 Soluciones propuestas

tiene pinta de corto ---en el chip de video....rebaling o reflow.
pakirin escribió:
tiene pinta de corto ---en el chip de video....rebaling o reflow.


crees que si tenga que ver algo de eso??? digo por lo de que no marca ni enciende ningún led que indique que este conectado el cargador??alguna otra solución??? y no mostraba problema alguno en la imagen de la pantalla
mira puede ser desde el bonton de encendido hasta el garcador.....pero seguro que si el cargador esta bien yo me inclino por la grafica.....
pakirin escribió:
mira puede ser desde el bonton de encendido hasta el garcador.....pero seguro que si el cargador esta bien yo me inclino por la grafica.....


si amigo, lo raro, es que probe con otro cargador y no jalo tampoco, y tampoco encendio algún led que indique que la batería está cargando o que este conectado el cragador, ya probe también quitandole la batería y conectando el cargador y ni así, bo hace ni el intento por encender...
Revisa si al conectar el cargador se apaga el Led de este o simpre esta enecendido?
Mide si tienes voltaje en el boton de encendido si es afirmativo oprime el boton de encendidio y al mismo tiempo mide el voltaje en el conector del boton de encendido debe ser de 3.0 a 3.5 Volts aprox. a mi me a ocurrido que cuando realizo esto enciende la laptop. Valora y comenta.
SOLUCIÓN ACEPTADA
Solución definitiva:
Apaga el equipo / desconecta el cargador / quita la batería / pisa el botón de encendido durante al menos 30 sgundos /// suelta el botón / conecte el cargador / encender // luego apapagar, desconectar, y poner también la batería.

Por ahí habló alguien de hacerle un reballing: estos son los que recomiendan cosas sin saber...

Un abrazo
pakirin escribió:
tiene pinta de corto ---en el chip de video....rebaling o reflow.


¿Reballing? ¿Reflow? Qué mal consejo amigo: lo mandaste a que jodiera el equipo. Esa falla no se da por eso en este caso.
sin saber tu que eres catedratico ???.......espero la respuesta del usuario y despues te dedicas a quitar y presionar el botón ----menudo técnico jajajajaj
Revisa si al conectar el cargador se apaga el Led de este o simpre esta enecendido?
Mide si tienes voltaje en el boton de encendido si es afirmativo oprime el boton de encendidio y al mismo tiempo mide el voltaje en el conector del boton de encendido debe ser de 3.0 a 3.5 Volts aprox. a mi me a ocurrido que cuando realizo esto enciende la laptop. Valora y comenta.[/quote:27e1847873]

mmm amigo, de hecho cómo te digo amigo, no prende ni un led que indique que está conectado el cargador, ya cheque el cargador, parece completamente muerta, el cargador que consegui si manda señal, el conector de la lap tambien presenta voltaje, ...
mealjairo escribió:
pakirin escribió:
tiene pinta de corto ---en el chip de video....rebaling o reflow.


¿Reballing? ¿Reflow? Qué mal consejo amigo: lo mandaste a que jodiera el equipo. Esa falla no se da por eso en este caso.



jeje todavía no hago eso.... sigo checando voltajes....
vale pues ya me diras tu cual es el fallo??????? y espero equivocarme pero ya me contaras si es grafica o no?
Raro que no te haya funcionado lo del reseteo: éste siempre funciona cuando el equipo se ha apagado por dejarlo hasta que la batería se agota totalmente.

Sería grave que se hubieran juntad o las dos cosas a la vez... De todos modos no olvides que lo último que se hace en estos casos es manipular las soldaduras del chip de vídeo: primero hay que estar seguro de que esa es la falla.

Me han traído equipos con supuestamente fallas del chip de vídeo por calentamiento; y vienen sólo a pedir cotización. Y resulta que no es esa la falla: sucede que muchos nos vamos por lo más fácil sin hacer los diagnósticos y pruebas necesarios.
espero equivocarme, ya que hay demasiados ingenieros técnicos de hardware ,que reparan presionando y quitando la bateria ......jajjajjaaj
amigo para poderte ayudar indica que voltajes tienes en el jack del cargador con la bateria puesta, si tienes voltaje 19 volts aprox., mide en los transistores que van despues del jack estos son los que regulan el voltaje de carga hacia la bateria dinos cuanto tienes con bateria y sin ella. 19 volts aprox.