NUEVOS Cursos de Oficios onLine
 

Tengo una laptop sony vaio modelo svf142c29u , no carga ni e

Seguir
Tengo una laptop sony vaio modelo svf142c29u , no carga ni enciende


8 Soluciones propuestas

Intenta lo siguiente:

Desconectar la bateria y el cable de corriente de tu laptop

Presionar el boton de encendido 15 segundos sin soltarlo

Conectar solamente el cable de corriente a tu lap

Si enciende espera un poco y conecta la bateria mientras esta encendida

Espero te ayude

Suerte
Hola sabes que realizé todos los pasos como me indicaste y no responde , tal vez haya otro problema, de todas formas te agradezco y a las órdenes .
Gracias
No enciende osea esta completamente muerta?

Si enciende pero nada sucede el boton de Bloq Mayus parpadea?
primero debes revisar el cargador o aslo revisar sino sabes luego si el cargador está bueno me cuentas para poder ayudarte pues no esplicas bien si prende algun bombillito o trata de arrancar y se apaga tambien si entiendes algo de reparar portatiles y asi recives una mejor ayuda sino da nada puede ser el cargador y no funciona con la bateria porque está descargada primero debo saber el estado del cargador sino es el daño pasaremos a buscar la falla surte y feliz dia
Hola gracias por tu respuesta, el cargador funciona bien , lo primero fué probar con otro , no enciende ninguna bombilla, no arranca tampoco , estuve buscando en internet y hay un problema muy parecido y dicen que es un diodo que lleva en la placa ,y lo sustituyen por otro porque no se consigue , inclusive hay otro diodo que va a la entrada que hay que revidar que esté bien , yo voy a procurar un técnico para que me revise , ya que yo no entiendo electrónica, publico esto por si a alguien le esta sucediendo algo similar , agradezco las amables respuestas. Gracias
SOLUCIÓN ACEPTADA
si el cargador está bueno puede ser memoria las limpias y prende hay que probar las memorias limpiandolas como decias que no prendia nada y resulta que la luz de mayusculas parpadeaba pues con eso se sabia que el cargador estaba bueno si de un principio ubieras dicho que prendia alguna luz
Deloktronico escribió:
Intenta lo siguiente:

Desconectar la bateria y el cable de corriente de tu laptop

Presionar el boton de encendido 15 segundos sin soltarlo

Conectar solamente el cable de corriente a tu lap

Si enciende espera un poco y conecta la bateria mientras esta encendida

Espero te ayude

Suerte
Le actualizaste el BIOS?