Foros | Webinarios | Blogs
 

Notebook Bangho sin luz

Seguir
Hola, tengo una notebook Bangho con un problema extraño. Cuando la enciendo, la pantalla solo hace un parpadeo en el POST apenas visible y luego nada, pantalla en negro.

Les cuento que probe:
Continuidad en flex de 30 pines y funciona OK
Continuidad en flex que va al inverter y funciona OK
El inverter funciona OK ya que lo reemplace y nada.
Hay imagen por la salida VGA

Que mas puedo hacer? es un problema en la mother?

Gracias y saludos.


9 Soluciones propuestas

nikklauss escribió:
Hola, tengo una notebook Bangho con un problema extraño. Cuando la enciendo, la pantalla solo hace un parpadeo en el POST apenas visible y luego nada, pantalla en negro.

Les cuento que probe:
Continuidad en flex de 30 pines y funciona OK
Continuidad en flex que va al inverter y funciona OK
El inverter funciona OK ya que lo reemplace y nada.
Hay imagen por la salida VGA

Que mas puedo hacer? es un problema en la mother?

Gracias y saludos.


Hola, probaste la continuidad del flex que va al inverter, y está ok .... pero mediste si estaban las tensiones correctas ??

En el inverter debe haber :

- desde 12v a 17v de alimentación.
- 5v ó 3.3v de alimentación a IC´s.
- 5v ó 3.3v de orden ON.

Mide si están presentes.

Comenta resultados.
Saludos !!
jorge_e_c escribió:
nikklauss escribió:
Hola, tengo una notebook Bangho con un problema extraño. Cuando la enciendo, la pantalla solo hace un parpadeo en el POST apenas visible y luego nada, pantalla en negro.

Les cuento que probe:
Continuidad en flex de 30 pines y funciona OK
Continuidad en flex que va al inverter y funciona OK
El inverter funciona OK ya que lo reemplace y nada.
Hay imagen por la salida VGA

Que mas puedo hacer? es un problema en la mother?

Gracias y saludos.


Hola, probaste la continuidad del flex que va al inverter, y está ok .... pero mediste si estaban las tensiones correctas ??

En el inverter debe haber :

- desde 12v a 17v de alimentación.
- 5v ó 3.3v de alimentación a IC´s.
- 5v ó 3.3v de orden ON.

Mide si están presentes.

Comenta resultados.
Saludos !!



Hola, no entendi muy bien donde tengo que medir esas tensiones, pero medi desde los pines de la ficha que sale desde el mother al inverter (con la pc encendida) y me dio:



Pin:
1) 18.8v
2)18.8v
3)3.3v
4)3.3v
5) 0.0
6) 0.0

Son correctos?


Ademas encontre 2 capacitores pegados al pin en este estado:






Ambos reciben 19v, tendran algo que ver?
Ok amigo, efectivamente, en esa ficha, con la net encendida, es en donde hay que medir.

Los valores obtenidos son correctos, aunque creo que te está faltando otro voltaje, que debería estar en pin 5 o 6.

Estando la net apagada, y sin bateria, mide ambos pines su continuidad con tierra, para establecer cuál de ellos es gnd.

Con respecto a los condensadores de la foto, están en muy mal estado ... nuevamente con la net apagada, y sin bateria, mide la resistencia presente entre sus terminales, la cual debería ser muy elevada.

Comenta resultados.
Saludos !!
Ok amigo, efectivamente, en esa ficha, con la net encendida, es en donde hay que medir.

Los valores obtenidos son correctos, aunque creo que te está faltando otro voltaje, que debería estar en pin 5 o 6.

Estando la net apagada, y sin bateria, mide ambos pines su continuidad con tierra, para establecer cuál de ellos es gnd.

Con respecto a los condensadores de la foto, están en muy mal estado ... nuevamente con la net apagada, y sin bateria, mide la resistencia presente entre sus terminales, la cual debería ser muy elevada.

Comenta resultados.
Saludos !![/quote:f47409a09d]

Medi pines 5 y 6, y ambos me dieron continuidad con tierra.

Con respecto a los condensadores me dieron el de la primera foto 4.3k y el de la segunda 7.11k c/u
Los condensadores los puedes dejar tranquilos que no te viene el fallo por allí.Aun que estén en mal estado visual,si no están cortocircuitados,no afectaran en el funcionamiento.Lo que no he acabado de entender es si hay retroiluminacion(si se enciende el fluorescente) o no.Si se enciende la luz y no hay imagen,puede ser fallo del chip de video aun que tengas salida VGA.Si la pantalla no se ilumina,hay que comprobar el pin 5,que posiblemente no le llega señal de arranque,al no ser que los pins 5y6 sean los dos GND y como señal de arranque tengas el 3 o el 4.
costelino2013 escribió:
Los condensadores los puedes dejar tranquilos que no te viene el fallo por allí.Aun que estén en mal estado visual,si no están cortocircuitados,no afectaran en el funcionamiento.Lo que no he acabado de entender es si hay retroiluminacion(si se enciende el fluorescente) o no.Si se enciende la luz y no hay imagen,puede ser fallo del chip de video aun que tengas salida VGA.Si la pantalla no se ilumina,hay que comprobar el pin 5,que posiblemente no le llega señal de arranque,al no ser que los pins 5y6 sean los dos GND y como señal de arranque tengas el 3 o el 4.


Hola, apenas enciendo la note prende la retroiluminacion por 1 seg (solo 1 parpadeo) justo en el POST y se apaga. Luego la pc continua con normalidad. Realice la prueba de la luz de fondo y la imagen se ve correctamente. Conecte un monitor por la salia VGA y tambien.
Y luego realice las pruebas antes mencionadas.
SOLUCIÓN ACEPTADA
esta es avería de lampara fluorescente o inverter.100%.Saca el inverter y prueba con otro fluorescente.Te vale de cualquier pantalla que tenga un tamaño aproximadamente igual.Asi descartas el tubo.Te aseguro que es o el tubo o el invertir.Al ordenador no le pasa nada.
costelino2013 escribió:
esta es avería de lampara fluorescente o inverter.100%.Saca el inverter y prueba con otro fluorescente.Te vale de cualquier pantalla que tenga un tamaño aproximadamente igual.Asi descartas el tubo.Te aseguro que es o el tubo o el invertir.Al ordenador no le pasa nada.


En base a tu respuesta, conecte la lampara a otro inverter en una netbook de 14" e hizo el mismo parpadeo.
Eso quiere decir que es la lampara?
Efectivamente era la lampara!! Tenia uno de los cables desoldados, a punto de cortarse. Lo resolde y listo.

Para quien tenga el mismo problema, dejo este video muy bien explicado.



Gracias a todos. teeth smile teeth smile