Tienda | Foros | Blogs | EN |
 

HP 530 se apaga temperatura a 70 grados

Seguir
Buen dia

Tengo una laptop de las viejitas hp 540 enciende y trabaja bien,,,pero la temperatura se sube a 70 grados el procesador se calienta mucho y el fan se activa veloz pero no la enfria,,,no se que podra ser,,,

sera el procesador socket pga478 intel

el fan se activa veloz pero no baja la temperatura de 70 grados,,


gracias

oma


9 Soluciones propuestas

ya cambiaste la pasta termica que se encuentra entre el prcesador y el disipoador?

comenta resultados
Esta full de pasta ya,,,
Calienta a 70 grados el abanico se activa se siente que enfria poco pero pór donde sale el aire del fan nada mas y encima del procsador esta hirviendo,
cambie otro procesador del mismo y igual calienta ,,,,


sera el fan,,,pero se activa a toda velocidad,,,,,solo que como la temperatura se queda encima del enfriador del procesador,,


raro esto..
Hola Omar ya nos conocemos así que hire al grano tiene tubito de cobre con etilinglicol ten cuidado que es venenoso que coge el chip de video y la CPU un saludo cordial ok amigo
Hola monitorea también el voltaje que esta recibiendo el procesador pudiera pudiera ser eso no te parece si el circuito de refrigeración esta bien ok.
Amigo, sucede que tu equipo está pagando las consecuencias de los años, del mal uso y de la falta de mantenimientos preventivos.

Ahora sólo queda una opción: usarlo con una base refrigerante, reclinable y de dos ventiladores (no son costosas). Si no lo haces, muy pronto dejará de dar vídeo, y entonces será tarde. Hazme caso, y no lo utilices más, mientras no tengas dicha base refrigerante.


Saludos
pincha con el ratón en la imagen y pregunto como este es tu disipador un saludo ok.
Saludos salvador saludos muchachos,,

No entendi mucho lo del etilinglicol, pero noto que el cobre no tira la temperatura al fan,,,
cambien otro procesador y lo mismo,,,,la temperatura se queda atascada en el gpu y procesador,,,,,,,,,

con el nuevo procesador la temperatura baja un poco pero no baja de 60 grados,,,solo que no se esta apagando pero este tipo de equipo debe andar por los 40 grados,,
saludos..

oma
SOLUCIÓN ACEPTADA
Tu problema esta en el contacto entre disipador y CPU algo te falla ok amigo
no problema el etilinglicol es lo que lleva el tubo de cobre hay has dado con el fallo sustitúyelo ok amigo