Tienda | Foros | Blogs | EN
 

Lenovo c200

Seguir
Buenos días, tengo un problema con mi lap Lenovo c200, el problema es que no da video, ya probe quitando ambas memorias el disco duro tambien, con 1 memoria en fin, ya se pueden imaginar que no probe, este problema que no encuentro darle un diagnostico se me ha escapado de las manos, y quisiera saber si alguno de ustedes me puede ayudar en este tema, cómo logro que encienda mi lap, el cargador está nuevo, la batería me la carga normalmente, pero no veo que haya uso de disco duro cuando carga el sistema operativo el cual no lo puedo ver porque el monitor no lo enciende, la batería dura lo mismo como cuando está encendida.
Si alguien me puede ayudar se lo agradecería muchísimo.

Att.
José Antonio F.G.


4 Soluciones propuestas

Prueba sacando el disco duro y la bios con orden de booteo de la unidad de cd preconfigurada. Inserta un cd booteable y espera que hace el equipo. Debes de conectar también a un monitor externo. Si no hay video de ninguna forma puede que sea el chip gráfico el que tiene problemas.
Hola, gracias por responderme, espero no perderle la pista a la reparacion de mi lap. Cuando me dices que quite el disco duro y la bios, te refieres a que resetee la bios quitando la bateria, desconectandola de la corriente, dejar que drene la corriente de la placa por 20 o 30 minutos, y quitar la pila celeste que se encuentra abajo de la placa de la c200, y volver a conectar todo.....pero teniendo el monitor externo conectado........y si no me da el chip murio, y si fuera en ese caso...k podria hacer?....me refiero a que el chip grafico haya fallecido...qué puedo hacer?
SOLUCIÓN ACEPTADA
Debes dar tiempo al tiempo; para todo puede haber solución. Lo importante es decirnos los resultados de las pruebas, siempre haya alguien dispuesto a ayudarte en el foro.
Ya quite el disco duro, no me da video en el monitor externo, el dvd rom prende la luz 4 veces continuas pausa y luego otra vez 4 veces sin ningun tipo de disco o dvd dentro, ese dato no te lo habia dado, podrá ser algún corto en la placa?....lastima k no pueda electronica..para darte mas datos.....