Foros | Webinarios | Blogs
 

falla sonido Motherboard asus p5kpl-am se

Seguir
buenas noches ; tengo un problema en una pc , tendria esta placa asus p5kpl-am se.
 Compre esta pc ; estaba sin uso ; le realize una limpieza completa ; le instale una placa de vídeo , una placa wifi ; le coloque un disco duro y en el instale windows 7 ultimate 32 bits ; en ese momento la inicie , y coloque todos los drivers ; reconoció todos los periféricos, ademas esta pregunta se las estoy enviando desde esta pc, el problema es el audio ; no me reconoce ningún dispositivo ; instale todos los drivers de la pagina de asus correspondientes a esta placa y no funciono ; descargue otros drivers que me recomendaron como el driver de sonido para el windows vista y no funciono .
 Cuando instale el realtek , note como si los conectores de atras , estuvieran invertidos , como cruzados , les explico:
atras solo tengo tres conectores  ROJO , AZUL y VERDE, note que cuando conecto en la entrada Verde aparece en realtek como si hubiera conectado la "azul" ; cuando conecto  en la azul me aparece como si conectara la "roja" , y al conectar en el conector rojo no aparece nada .
 Quite la placa completa , quite todo el puerto con aire caliente ; en busca de algun corto y estaba perfecto ; probe tocar el chip de sonido que ademas dice REALTEK , y no calienta demasiado , pero si noto una leve temperatura de unos 40-45°.
Trate de correr un driver booster y driver pack , y tampoco pude resolver.
Les agradecere mucho su respuesta


1 Solución propuesta

espero puedas solucionarlo, se que no es la respuesta que esperas, pero venden unas usb que hacen la funcion de salida de sonido, no estan muy caras
  • hace 6 meses

    Avatar de CRISTIAN SUAREZ

    gracias por su respuesta; seria en si la decisión final en caso de no encontrar una solución

  • hace 6 meses

    zulyss90

    mucha suerte, mas de alguien podra ayudarte