Tienda | Foros | Webinarios | Blogs
 

Luz de batería se apaga al conectarla a la laptop DELL y no enciende.

Seguir
Hola amigos del foro de "Yo reparo", tengo una Dell Vostro 1500, nunca me ha dado problemas hasta hoy, estaba trabajando con ella y derrepente se pago sol, pensé que era un corte de electricidad, el dia anterior tuvimos uno por un minuto, el asunto es que desconecte el transformador y lo conecte nuevamente pero sin estar puesto en la laptop, el foco del transformador encendio pero cuando la conecte a la laptop ese foquito se apagó y la laptop no enciende,,, he leido que puede ser el transformador o que tambien puede ser un diodo o algo asi,,, como dato debo decir que el cable del transformador que entra al mismo esta flojo desde adentro, tenia un plástico que lo aseguraba pero ese plástico se quebró... sera por ahi que se inicio el problema, ojo que el transformador nunca lo muevo al igual que mi Laptop ya que la batería se malogro el ano pasado y se la quite, desde entonces la tengo en una mesa conectada y sin batería.... gracias por sus pronta recomendaciones,,,,   otra cosa, encontré un transformador nuevo para la laptop en Amazon por 12 dólares, lo compre para ver si no es el transformador el del problema... gracias otra vez


1 Solución propuesta

y ya probaste con el cargador nuevo o estas esperando que te llegue???
si la falla persiste con el cargador nuevo el problema tiene que estar en la laptop, debe tener algo en corto, si tienes conocimiento de electrónica revisa esa parte puede ser diodos o capacitores, saludos