Tienda | Foros | Webinarios | Blogs
 

notebook bangho no enciende

Seguir
Tengo una notebook la cual no enciende de la marca bangho.
El tema es asi, la notebook ya venia con problema, solo prendia estando el cargador enchufado, solo asi prendia lo mas bien.si uno se fijaba en el loguito de la bateria arcaba primero 16% pasando los meses fue bajando hasta 5%, pero repito se podia usar lo mas bien la notebook, pero eso que comento es para que tengan una idea, que para mi ya marcaba el final de su vida util (la bateria).
1-Lo que quiero saber y que me responda alguien que este empapado del tema, si podria ser la bateria o es la notebook.Esa seria mi gran duda, porque no quiero llevarme una sorpresa de comprar una bateria y es la notebook la que se rompio.
2-al tener yo conocimiento de electronica, ¿podria hacer alguna prueba de descarte?o sea probar para asi saber que es la bateria y no la nortebook!.
Desde ya muchas gracias!


9 Soluciones propuestas

Si te pueden prestar una bateria,pruebalo.Lo mas seguro que sea la bateria ya que esta muerta.
Antes que nada gonzalo gracias por contestar!.
Lo de la bateria estoy tratando que encontrar alguna que me puedan facilitar ya que comprar una nueva es bastante carito, pero si supiera realmente que es la bateria no habria problemas.
hola, soy service en microelectronica, antes que nada tendrias que fijarte cuánto hace que tenes la bateria, porque las bat. de ion de litio tienen una vida promedio de 500 a 1000 ciclos de carga/descarga...eso significa que si todos los día del año la usaste con batería en un año está muerta. el circuito electronico de protección y carga de la bat. es complejo (usa una memo ROM y fusibles especiales, trans. de potencia mosfet, etc) las bat. de ion son muy peligrosas para manipular sin circuitos de protección (lo digo por experiencia) y el sistema de carga es complejo pero con precaución se puede medir. Cada celda tienen entre 3,6vx3(10,8v) a 3,7vx3(11,1v) medir todo enchufado para ver si el circuito carga y si es la bateria la que no entrega su tención nominal debido a que su circuito de protección la desconecta por falla en alguna celda, etc. Suerte, mucho cuidado y saludos
Hola como va,mira antes que nada muchas gracias por hacerte un tiempo para contestar.
Una respuesta asi andaba buscando, ahora te pregunto algo ¿me podras dar una mano con el asunto de tomar tensiones? o sea en donde deberia apoyar las puntas del tester para no cometer ningun error.Te mando unas fotos las cuales le saque a las celdas de la notebook y de la bateria, para que me indiques los sectores en donde debo medir la tension.
Nuevamente muchas gracias y espero tu respuesta un abrazo.
http://www.megaupload.com/?d=42QC43WD
http://www.megaupload.com/?d=JTFKOQC9
http://www.megaupload.com/?d=PW7E1D4G
Hola gonzagon, antes que nada: si el notebook sin batería y obviamente con cargador no enciende desde ya el problema es la motherboard, más allá de que la batería esté agotada en su vida util, ya que no me queda claro lo que pones "Tengo una notebook la cual no enciende de la marca bangho."(Puede no encender con bateria pero si con cargador, si es así comprá una bateria y chau) sino el problema es mas grave y seguro vas a tener que chequear los microfuse y resistores de la placa en la fuente interna y en el sistema de carga que está cerca generalmente del conector de batería, los transistores mosfet del tipo AO4468 o similares midiendo con tester en diodo la caida p-n entre drenador surtidor del orden de 0.2 a 0,5 volt (obviamente esta medicion es con mother desenchafada) y enchufandola podes medir las tensiones de la fuente interna dc/dc del mother rastreando los chips pwm (moduladores de ancho de pulso) y los transistores asociados. Banghó es en realidad la marca china Clevo...por si te animas a buscar el esquematico en la web, pero no sé la correspondencia entre modelos así que si te conseguís algunos circuitos vas a tener que comparar los chips principales. Sino vas a tener que usar mucho la intuición. Saludos y Paciencia
Hola gracias por tu respuesta, paso a comentar como me fue.
Lo primero que empecé a hacer fue investigar y estudiar un poco el tema de la batería.
Lo que hice fue desarmar la batería y medí sus celdas (que son como pilas) estas estaban de dos en dos y por lo que estuve midiendo son de 3,7v x 3 (11,1v).Las dos celdas que estaban en el medio juntas me marcaba 0v y las demás 3,7v.Reemplaze las dos que fallaban tan solo para probar, arme todo de vuelta y probé en encender y no prendió, (aquí viene mi gran duda por lo raro que es).
A lado de la tecla de encendido hay 3 teclas más pequeñas que tienen un dibujo, la 1ra es de wifi, la 2da tiene un sobrecito y la 3ra una ”A” (esta no tengo ni idea para que sirve o que función cumple).Como dije antes puse la batería y apreté la tecla de encendido y no pasó nada, pero cuando apreté la tecla que tiene una “A” encendió la más bien!.
Luego saque la batería porque tenía entendido que tenía que arrancar sin batería, apreté la tecla de encendido y no encendió, apreté la tecla con el loguito de la “A” y encendió lo más bien! La apague y quise probar otra vez con la tecla de encendido y encendió lo más bien!
Conclusión y pregunta: parecería que es un problema de los touch o estos se encuentran resistivos.
1-¿podría ser esto posible?
2-¿alguien sabe que función cumple la tecla que ya comente? No pertenece al teclado, está en línea con la tecla de encendido y las otras ya comentadas.
Ojala me hayan entendido y si necesitan fotos de las teclas comentadas me las piden y hare lo posible para subirlas.
Saludos.
expongo el links donde se puede ver las teclas que comente.
esa tecla es del modo silencioso
SOLUCIÓN ACEPTADA
Buenas tardes como les va...estaba leyendo lo que escribieron y les comento q tengo un problema similar...con una NOTEBOOK ...tambien de Marca BANGHO...modelo B-74XOS , andaba perfecto, hoy la encendi y no arrranco... probe lo de encender con alguno de los 3 botones (A,carta,yel otro )y no sucede nada (con y sin bateria) conectada al cargador...solo los Leds incicadores de bateria ,de cargador encendido , wifi (naranja) estan encendido...ademas de en verde un Led q creoq es de Bloqueo de desplazamiento encendido....ya movi las ram..le eche limpiacontactos, probe conectando un monitor externo aunque suponia q no iba a funcionar pues el Led de el disco rigido nunca enciende...que me recomiendan que podria hacer? xq creoq comenzare a ver la parte de la fuente...soy nuevo aca asi q gracias ...agradeceria su respuesta chicos..un abrazo