Tienda | Foros | Blogs | EN |
 

lap top compaq presario CQ50-116LA la pantalla se ve obsuro

Seguir
hola que tal espero que esten de lo mejor teeth smile!
el problema que tengo con esta lap top es que la prendo i pues prende todo normal! los leds indicadores trabajan bien los de teclado tambien! i todo bien y ehh notado que en la pantalla si se ve que carge el sistema! Feliz y todo normal! pero como les comento se ve muy obscuro! mui mui obscuro! que sera y q parte le tengo que cambiar.
de antemano gracias.


4 Soluciones propuestas

conecta un monitor exterior para descartar falla de video. Si en monito la imagen se ve bien entonces tu problema esta en el Flex, y deberas abrir para reparar o cambiar por otro de similares caracteristicas al de fabrica. Enciende la pc y abre la tapa 180 grados varias veces y verifica la imagen. Alli te daras cuenta. Te mando un saludo. Recuerda valorar respuesta.
SOLUCIÓN ACEPTADA
El problema radica en el inverter que es el que alimenta el tubo backlight del display, aunque también existe la posibilidad de que el tubito este quemado, podes descartar el fallo del tubo conectando otro display solamente al inverter sin necesidad de conectar el cable flex de datos, tampoco es necesario que sea del mismo tamaño, si enciende el backlight entonces la falla esta en el tubito de tu pantalla, deberias reemplazarla.
porguez escribió:
conecta un monitor exterior para descartar falla de video. Si en monito la imagen se ve bien entonces tu problema esta en el Flex, y deberas abrir para reparar o cambiar por otro de similares caracteristicas al de fabrica. Enciende la pc y abre la tapa 180 grados varias veces y verifica la imagen. Alli te daras cuenta. Te mando un saludo. Recuerda valorar respuesta.
}

Hola! ya la conecte al monitor externo! y pues nada de señal que manda. no se ve la imagen en el monitor! pero insisto yo si alcanzo a apreciar que si carga el logo de COMPAQ y despues el sistema! lo alcanzo a notar muchisimo mui obscuro! de que si carga! pero en el monitor externo nomas nada que se ve! que prosigue? de antemano muchas gracias Feliz
ewfederal escribió:
El problema radica en el inverter que es el que alimenta el tubo backlight del display, aunque también existe la posibilidad de que el tubito este quemado, podes descartar el fallo del tubo conectando otro display solamente al inverter sin necesidad de conectar el cable flex de datos, tampoco es necesario que sea del mismo tamaño, si enciende el backlight entonces la falla esta en el tubito de tu pantalla, deberias reemplazarla.

GRACIAS por su respuesta! deje consegir otro display y le digo que paso! gracias