Tienda | Foros | Webinarios | Blogs
 

El bios no guarda la informacion

Seguir
Muy buen dia, quisiera por este medio alguien que me pudiera ayudar con el siguiente problema, me llevaron una lap top compaq presario f500 para que la reparara, ya que al tratar de encenderla hacia como corto y no quedaba estable la pantalla, bueno, revise primeramente el cargador y resulta que este estaba dañado ( primera falla resuelta) despues cheque la pila de la portatil y se encuentra totalmante muerta (hay que cambiarla) bueno el caso es que al estar trabajando con el cable de corriente a la hora de encenderla me salia un error que me decia que tenia que actualizar el bios ok hice lo que me pedia y actualice la fecha y la hora y arranco normalmente, pero a la hora que la apago y retiro el cable de alimentacion no quedan guardados los datos de la fecha y hora dentro de la bios, por lo que cambie la pila por una nueva y me sigue este problema unicamente porque todo lo demas funciona normalmente de hecho la formatee, y no me dio ningun conflicto a la hora de estar haciendo el proceso, si alguien me pudiera decir que es lo que le pasa se lo agadecere bastante
gracias...


5 Soluciones propuestas

es solo fecha y hora o cualquier configuracion?haa pero decis que la pila no tiene carga y que hay que cambiarla o sea que no la cambiaste?si es asi pone otra pila
La pila del bios ya la cambie por una nueva, la que no sirve de plano es la bateria de la lap top, y si es solamente la fecha y hora las que me pide actualizar, despues de eso ya arranca sin ningun problema
La pila del bios ya la cambie por una nueva, la que no sirve de plano es la bateria de la lap top, y si es solamente la fecha y hora las que me pide actualizar, despues de eso ya arranca sin ningun problema[/quote:3a7b2cd72f]
se fijo que no sea la configuracion de la zona horaria de windows
ya cheque ese dato y esta configurado a mi zona horaria, lo que pasa es que al retirarle el cable de corriente pierde la configuracion (claro que primero la apago como se debe de hacer) y tengo que volverla a poner, cada que la vuelvo a encender, como te comente anteriormente la pila del bios ya la cambie por una nueva pero me sigue sin retener la hora y la fecha al volver a encenderla, es el unico problema que me da.
gracias
SOLUCIÓN ACEPTADA
que tal amigo , como esta hace algun tiempo me llego un portatil con esa falla ; aparte de cambiar la bateria , tiene que actualizar el Bios , te comento al hacerlo mejoras funciones importante de esa lapto que luego de su salida al mercado el fabricante detecto ciertos problemas de hardware y saco esa actualizacion de la bios de ese modelo f500. y en esa solucion esta la solucion del problema de la fecha al acabarsela la bateria original y quedarse sin los 3v.

slds

sele